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Word 2 

 
Welcome to first lesson in the PRC’s Word 2 Class.  All lessons in the Word 2 class use 

www.GCFLearnFree.org as the primary tool of instruction.  GCFLearnFree.org is a free 

training website that you can use on your own to review topics from this course at your own pace. 

Listed below are the objectives for this course. 
 
Upon completion of this course participants will be able to: 

 

1. Save a Word document in a previous version or as a PDF 

2. Adjust Line and Paragraph Spacing 

3. Use Indents and Tabs 

4. Use Mail Merge 

5. Work with Pictures 

6. Work with Shapes 

7. Use Section Breaks  

8. Create Columns 

9. Use Track Changes 

10. Compare Documents 

11. Use the Document Inspector 

12. Apply and Create Styles 

13. Create a Table of Contents 
  

http://www.gcflearnfree.org/
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Word 2 
 

 
 Session 1:  Line Spacing / Margins, Indents & Tabs 

 Logging on www.gcflearnfree.org 

 Saving Documents  - Gcf#4 

 Line and Paragraph Spacing  - Gcf#9 

 Indents and Tabs  - Gcf#8 
 

Session 2:  Mail Merge 

 Mail Merge  - Gcf#24 
 

Session 3:  Mail Merge 

 Mail Merge (continued)  - Gcf#24 
 

Session 4:  Graphics / Section Breaks / Columns 

 Working with Pictures  - Gcf#16, #17 

 Working with Shapes  - Gcf#14 

 Adding Breaks Gcf#11 

 Working with Columns Gcf#12 
 
    Session 5:  Reviewing the Document 

 Tracking Changes  - Gcf#20 

 Compare Documents  - Gcf#20 

 Document Inspector  - Gcf#20 
 

Session 6:  Text Styles / Table of Contents 

 Apply & Create Styles  - Gcf#18 

 Create a Table of Contents – Student Guide p.28 
 

Session 7:  Review 

 Review 
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Accessing Word 2 Class Materials on the PRC Computer 

 

During this course we will use a number of pre-existing documents found in a Word 2 

folder. This folder can be found in This PC, Shared folder (S) in a folder called “Training 

Resources.”   

 

To access the Word 2 files go to:  This PC  Shared Drive (S:) Training Resources 

 Word 2 folder. 

 

If you have a flash drive, you may want to copy the Word 2 folder to your flash drive so 

you can practice at home. 

 

 

Logging on the GCFLearnFree.org web site:   
1. Open an internet browser – Internet Explorer or Edge, Mozilla Firefox or Google 

Chrome. 
2. In search box type in:  “GCFLearnFree.org”. 
3. Click Topics at the top of the screen. 
4. Under Microsoft, click Word. 
5. Scroll to Word 2010, then click Tutorial. 

 

 Note: The class sessions are numbered.  The PRC Handout references these 
numbers. 
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Saving Documents 

Gcflearnfree.org #4 

1. Open PRC History 

2. Save the file as type PDF document –in Documents, file name PRC History PDF 

3. The PDF document opens up in Adobe Reader. Close the file. 

4. Go back to the original PRC History in Word 

5. Save the file as Word 2003 document – in Documents, file name PRC History 2003 

6. Notice on top of the document, it displays “Compatibility Mode”. Close the file. 
 

 

  



Student Guide - Word 2   

Revised 4/29/19 P a g e  | 5 People’s Resource Center 
 

Line and Paragraph Spacing 

Gcflearnfree.org #9 

1. On PRC History 

2. Put cursor at the beginning of the first paragraph. In the Paragraph group, select Line and 
Paragraph Spacing.  Change Line Spacing to 2.0. Notice it changes the Line Spacing for 
the first paragraph. If you selected the entire document, it would have changed the line spacing 
on the entire document. 
 

3. Undo the change. 

4. Make sure the cursor is in the first paragraph. Select Line and Paragraph Spacing again and 
click Line Spacing Options – change Spacing Before: to 40 – click OK. Notice the change in 
spacing before the paragraph 
 

5. Undo the change. 

6. Select Line Spacing Options again – change Spacing After: to 40 – click OK 
Notice the change in spacing after the paragraph  
 

7. Undo the change 

8. You can also access this menu from the Paragraph Dialog box.   
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Using Indents  

Gcflearnfree.org #8 

 

 

 

1. If the ruler is not showing at the top of the screen, click the View Tab on the Ribbon. In the 

Show group, check the Ruler box. 

 

2. Open PRC History 

 

3. Put cursor at the beginning of the 1st paragraph 

 

4. Press Tab – this indents only the 1st line of the paragraph .5 on the ruler 

 

5. Put cursor in the 2nd paragraph 

a. Click Increase Indent in the Paragraph group – this 

indents the entire paragraph to the right .5 on the ruler  

b. Click Decrease Indent in the Paragraph group – this shifts 

the entire paragraph to the left .5 on the ruler  

 

6. Put the cursor in the 3rd paragraph 

a. Change the First Line Indent to be at 1.0 on the ruler 

 

7. Put the cursor in the 4th paragraph 

a. Change the Hanging Indent to be at 1.0 on the ruler 

 

8. Put the cursor in the 5th paragraph 

a. Change the Right Indent to be at 5.5 pm the ruler (be careful to select the Right 

Indent, not the Right Margin) 

 

9. Put the cursor in the 6th paragraph  

a. Change the Left Indent to be at .5 on the ruler 

 

  

Tab 
Selector 

First Line 
Indent 

Hanging 
Indent 

Left Indent Right Indent 

Decrease 

Indent 

Increase 

Indent 
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Using Tabs 

Gcflearnfree.org #8 

To add a tab – select appropriate tab on the Tab Selector, then click on the ruler 

To move a tab – if text is already in document, select text, then drag tab on ruler 

To delete a tab – click on the tab on the ruler and drag off the ruler  

 

1. At the end of the document, press Enter 4 times. 

 

2. Set the following Tabs on the Ruler: 

Left Tab  .5 

Center Tab  2.0 

Right Tab  4.0 

Bar Tab  4.5 

Decimal Tab  5.5 

 

3. Enter the following text, including the Titles.  Remember to press Tab before typing each field. 

Be sure to type the “period” between the words Decimal and Tab. Note: When you press Tab 

after the Right Tab, the cursor bypasses the Bar Tab and stops at the Decimal Tab.  The Bar 

Tab just creates a vertical line.   

 Left Tab Center Tab Right Tab  Decimal.Tab 

 Kim Smith Manager Data Processing $65,082.3009 

 Bob Jones Coordinator Purchasing 64,376.08 

 Alice Will Vice President Manufacturing 62,000.152 

 Don Glover Manager Administration $61,705.297 

4. If your text is not lining up with the Tabs on the ruler, you may have pressed extra Tab keys.  It 

can be helpful to turn on Show/Hide to display all keystrokes.  If Show is turned on, all 

keystrokes are shown, not just the alpha or numeric keys.  Some of the most common 

keystrokes are shown as follows when Show is turned on: 

Keystroke Symbol  

Spacebar   .  

Tab   

Enter 

These symbols can be deleted just as text can.  Click the Show/Hide again to turn off the feature.  

Show/Hide 



Student Guide - Word 2   

Revised 4/29/19 P a g e  | 8 People’s Resource Center 
 

 

Mail Merge 

Gcflearnfree.org #24 

Exercise 1 – Merging Fields 

*** Before step 1, copy Customer List and Donor List from 

 the S: Drive (Training Resources/Word 2) to your Desktop. 

1. Create a new document and then on the Mailings tab, in the Start Mail Merge group, click 

Start Mail Merge. Select Step by Step Mail Merge Wizard. A Mail Merge task pane appears 

to the right of the document. 

 
2. In the Mail Merge task pane on the right, make sure Letters is selected and click Next: 

Starting document on the bottom of the task pane to go to Step 2. 

 

3. Select Use the current document and click Next: Select Recipients on the bottom of the 

task pane to go to Step 3 
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4. Make sure Use an existing list is selected and click Browse to navigate to Customer List on 

the Desktop and click Open. 

 

This confirms that the Data Source you will be using is an Excel file with one worksheet. 

5. Ensure First row of data contains column headers is selected and then click OK. 

 

6. The Data Source information is displayed. Scroll to the right to view the information. Note: the 
Data Source contains Name, Address and Product.  
 

 
 

7. Click OK to close the Data Source. 

8. Click Next: Write your letter on the bottom of the task pane to continue to Step 4. 

 

Now you are ready to write your letter. 

9. Insert the current date: Insert tab, Text group, Date & Time, select a Date Format and click 
OK.  
 

10. Press Enter three times. 
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11. In the Mail Merge task pane, click Address Block. Notice the options you have for the Name 
and Address Format.   

12. Click OK to accept the default and then press Enter twice.  
 

13. Click Greeting Line in the Mail Merge task pane. Notice the options for the Greeting Line 
Format.  
 

14. Click OK to accept the default and then press Enter twice.  
 

15. Type the rest of the letter: 

It was a pleasure speaking with you about how our products can help your company. 

Enclosed you will find some brochures with general information on the item you requested. I’m 
sure you will find some interesting details on how our products can add value to growing 
organizations, such as yours.  

Please do not hesitate to contact me if you have any questions or would like one of our 
consultants to visit your office for a quote. 

Yours truly, 
Mary Seller 
Account Representative 
 
The letter is fine to send as is; however, you can personalize the letter by adding a field 
anywhere in the letter. 

16. Position the cursor at the beginning of the word, item in the 2nd paragraph. In the Mail Merge 
task pane, select More items. A list of possible fields to be inserted in your document 
appears. 

 

17. Click Product in the list and then click Insert and Close.  Notice that a placeholder appears 
where the information from the data record will eventually appear.   
 

18. Press Spacebar to put a space between the merge field and the word item.  
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19. Click Next: Preview our letters in the task pane. Use the >> in the Mail Merge task pane to 
scroll through each of the records in the Data Source. 
 
Mr. Joe Smith 
55 West Street 
Chicago 60606 
 
It was a pleasure speaking with you about how our products and help your company. 
 
Enclosed you will find some brochures with general information on the computer item you 
requested. I’m sure you will find some interesting details on how our products can add value to 
growing organizations, such as yours. 
 
Please do not hesitate to contact me if you have any questions or would like one of our 
consultants to visit your office for a quote. 
 
Yours truly, 
Mary Seller 
Account Representative 

 

 

If the information from the data source appears correctly in the letter, you can complete the merge. 

20. Click Next: Complete the merge 
 

21. Click Edit Individual letters. 
 
Edit Individual letters creates another document (Letters1) with a separate page for each 
letter to print at a later time. This allows you to customize the individual letters.  The original 
document (Document1) contains the merged instructions and can be saved to use again with 
an updated recipient list.  

If you click Print, the merged letters will print and no new document (Letters1) is created. 
 

22. Click All to merge all the data records into letters.  
 

23. Close the original document (Document1) and the merged document (Letters1) without saving. 
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Exercise 2 – Match Fields 

Now we will do Mail Merge without the Step by Step Wizard. 

1. Open Donor Letter. 

2. On the Mailings tab, in the Start Mail Merge group, click Select Recipients. Click Use 
Existing List and then click to select Donor List on the Desktop. You don’t have to select Start 
Mail Merge to select Letters first because the letter is already part of the document. 
 

3. On the Mailings tab, in the Start Mail Merge group, click Edit Recipient List. 

 

*** Take note of how the fields are titled (i.e., LastName, FirstName, ZipPostalCode and St) 

4. Click OK to exit the recipient list. Then position the cursor a few lines under the date line, and 
on the Mailings tab, in the Write & Insert Fields group, click Address Block. Click OK. 
 

5. Press Enter 2 times and in the Write & Insert Fields group, click Greeting Line. Click OK. 
 

6. On the Mailings tab, in the Preview Results group, click Preview Results. 
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Mrs. Deborah Larkin 
Northern Trust 
100 S. Jackson 
Chicago 60606 
 
Dear Mrs. Larkin, 
 
 
*** Notice how the address appears to be correct although on closer inspection, the state is missing. 
This is a result of the title in your recipient list being different than what Word is expecting. This can 
be fixed by matching the fields. 
 

7. Click Preview Results to turn off the preview option. 
 

8. On the Mailings tab, in the Write & Insert Fields group, click Match Fields. 
Match Fields shows the fields Word is expecting from your recipient list for the Address Block 
or the Greeting Line.  If you use titles in your recipient list that Word expects, it will be matched 
automatically.  If you use titles Word does not expect, you need to use Match Fields to identify 
which fields in your recipient list should be matched to the required Word fields. The fields on 
the left are the titles that Word expects.  The fields on the right are the titles from your recipient 
list. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
9. Scroll down the list until you see the State field on the left. Notice State is currently unmatched 

with a field from your recipient list.  Word did not find a title labeled State.  To correct this, click 
the drop down arrow next to (not matched) and select St in the list. St is the title of the field in 
your recipient list that will match the Word required field of “State” for the Address Block.  Click 
OK. 
 

Word Titles Recipient List Titles 
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10. On the Mailings tab, in the Preview Results group, click Preview Results to view the 
address. Notice state now appears in the address block. 
 

11. On the Mailings tab, in the Finish group, click Finish & Merge. Click Edit Individual 
Documents and select All records, then click OK. 
 

12. Close both Donor Letter and Document1 without saving. 
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Exercise 3 – Merging to Labels 
 

1. Open a new Word document. 
 

2. On the Mailings tab, in the Start Mail Merge group, click Start Mail Merge. Click 
Labels. 
 

3. Click the arrow for Label vendors and select Avery US Letter in the Product number 
list, scroll down and then click 5160. Click OK. 
 
*** If the dotted lines outlining the labels do not appear on the screen, click the Table 
Tools/Layout tab on the Ribbon.  In the Table group, click View Gridlines. 
 

4. On the Mailings tab in the Start Mail Merge group, click Select Recipients. Click Use 
Existing List, select the Customer List on the Desktop, and then click Open and OK. 

 

Word has now set up the main document to merge the recipient list data into a label 
format. Notice the field code tells Word to merge one label and then move to the next 
record or name. 

5. Make sure the cursor is on the first label and on the Mailings tab, in the Write & Insert 
Fields group, click Address Block. Click OK. 
 

6. On the Mailings tab, in the Preview Results group, click Preview Results.  
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Notice how only the first label has data in it. You want the list of names to merge into 
each label; not just the first label. 

7. On the Mailings tab, in the Write & Insert Fields, click Update Labels. 

 

 

 

 

 

 

Notice all the names appear now in the preview. You can also adjust the spacing or 

font, as required. These changes can be made on the main document or the merged 

document. 

8. On the Mailings tab, Preview Results group, click Preview Results to turn off the 

preview and display the field codes. Notice the Address Block has been added to each 

label. 

 

9. On the Mailings tab, in the Finish group, click Finish & Merge. 

 

10. Click Edit Individual Documents, click All, and then click OK. 

 

11. Close both Document1 and Labels1 without saving. 
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Inserting Clip Art and Pictures 

Gcflearnfree.org #16 

 

1. Open PRC History 

2. Put your cursor in the 1st paragraph. On the Insert tab, click Picture and locate the 
Food Pantry Picture in the Word 2 files and click Insert. Notice a new tab appears, 
Picture Tools Format. Use options on this tab to make changes to the picture. This 
tab only appears when a picture is selected in the document.  
 

3. Reduce the size of the picture by ¼. Make sure the picture is selected and drag the 
corner of the picture to resize. 
 

4. On Picture Tools tab, Arrange group, select Wrap Text and change to Tight. This 
changes the position of the text around the picture.  When a picture is first inserted, 
it is In Line with Text, meaning it can only be positioned on a line of text.  By 
changing the Wrap Text to Tight, the picture can be moved anywhere in the 
document and text will be wrapped around it. 
 

5. Move the picture, by dragging, to the right of the first paragraph 

6. In the Size group, Crop the picture and eliminate the man on the right 

7. In the Adjust group, click Compress Pictures and select Email as the Target 
output. 
 

8. Also in the Adjust group, experiment by changing the Brightness and Contrast in 
Corrections and the Color 
 

9. Experiment by changing the Picture Effects in the Picture Styles group 

10. In the Picture Styles group, select Picture Border and select Red for the color. 
Also in Picture Border, select Weight to apply a thicker border. 
 

11. Hover your mouse over the different Picture Styles and notice how the picture is 
affected.  
 

12. Click on one of the styles to apply it to the picture.  
 

13. Keep PRC History open. 
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Working with Shapes 
Gcflearnfree.org #14 

 
1. In PRC History, put the cursor before the title, “PRC History” 

2. On the Insert tab, Illustrations group, select Shape 

3. Select the Heart in the Basic Shapes group 

4. Left click your mouse and while holding down, drag your mouse until the shape is the desired 
size 
 

5. Release the mouse button 

6. Notice that with the shape selected, a new tab – Drawing Tools – Format ribbon appears on the 
top of the screen.  You can use any of the tools on this ribbon to format the shape. Click off the 
shape and notice that the Drawing Tools tab disappears.  Click back on the shape and notice 
that the Drawing Tools tab reappears 
 

7. To move the shape, move your mouse so the cursor is on the shape.  When the cursor changes 
to               click and hold the mouse and drag the shape to another location. 

 

8. Make the shape larger by moving your mouse to a corner of the shape and when the cursor 
changes to            , click and hold the mouse and drag outward. Make the shape as large as the 
page to cover the text and position it in the center of the page of text. 
 

9. Add text to your shape by typing PRC while the shape is selected. 
  

10. Under the Shape Styles group, click the More  drop-down arrow to display more style options 
and select one.  
 

11. Click the Shape Fill arrow in the Shape Styles group and select the color RED 

12. Change the format of the text by first selecting the text, and select the Home tab.  Change the 
size in the Font group.   
 

13. Select the Drawing Tools – Format tab again and click the arrow next to Shape Outline and 
select another color or No Outline 
 

14. Click the Shape Effects arrow in the Shape Styles group and select an Effect. 

15. In the Arrange group, click Align and select Align Center to align the shape in the center of the 
document 
 

16. In the Arrange group, click the Send Backward arrow, then Send Behind Text 
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Adding Breaks 
Gcflearnfree.org #11 

 

Next Page Section Break 

1. Open Office 2007 Training 

 

2. Scroll to the middle of page 2 and notice that the Ribbons have been cut off the page.  Those 

pages need to be changed to Landscape orientation to fit the Ribbon graphic on the page. 

 

3. Put your cursor at the beginning of Office 2007 Ribbons – Home Tab 

 

4. On the Page Layout tab, in the Page Setup group, click Breaks. Then Next Page 

The Next Page break will insert a section break and start the new section on the next page. 

 

5. Turn on the Show/Hide ¶ on the Home Tab and scroll up so you can see the section break 

code that Word inserted. You can now use a different layout option at this point in the 

document going forward. Turn off the Show/Hide.

 

 

6. Scroll back down to where your cursor is and in the Page Layout tab, in the Page Setup 

group, click Orientation and then click Landscape. 

 

Notice that the page is now in Landscape orientation while the previous page is in Portrait 

orientation. 
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Now you will create another section break so the rest of the pages will be in Portrait orientation 

 

7. Put your cursor at the end of the document and on the Page Layout tab, in the Page Setup 

group, click Breaks. Then Next Page. 

 

8. Turn on the Show/Hide again so you can see the section break code that Word inserted. You 

can now use a different layout option at this point in the document going forward. Turn off the 

Show/Hide.  

9. Type in the new page: Microsoft Office Ribbons – Insert Tab  

 

10. Now with your cursor on the new page, in the Page Layout tab, in the Page Setup group, click 

Orientation and then click Portrait. 

 

11. View the document in Print Preview 

 

12. Close Office 2007 Training without saving 

 

Continuous Section Break 

 

1. Open PRC History 

 

2. Click right before the 2nd paragraph 

 

3. On the Page Layout tab, in the Page Setup group, click Breaks. Then Continuous. 

The Continuous Break will insert a section break and start the new section on the same page.  

 

4. Turn on the Show/Hide so you can see the section break code that Word inserted. Notice that 

Word has inserted the section break at the end of the previous line. 
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5. Move the cursor to the end of the sentence “…125 local families” and before the :::::::::::::::::::::. 

and press Enter. You now have visual confirmation that you inserted a Continuous section 

break.  Turn off Show/Hide. 

  

 

 

 

 

 

 

 

 

6. Move the cursor to the beginning of the 2nd paragraph that starts, “Today, People’s Resource 

Center…” 

 

7. On the Page Layout tab, in the Page Setup group, click Margins and then the Wide option 

(2” left and right margin).  

Notice the margin is changed only in this section until the end of the document.  If there was 

another section break later in the document, the margin change would only be in effect until 

the next section break. 
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Even and Odd Section Breaks can be used to have different information and layouts on 

even pages and odd pages in a book or report. 

Section breaks can also be used for: 

Headers and footers 
Page borders 
Columns 
Page numbering 

 
8. Close PRC History without saving. 
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Working with Columns 

Gcflearnfree.org #12 

 

1. Open PRC History 

2. Select the 3rd and 4th paragraphs 

3. In Page Layout in the Page Setup group, select Columns 

4. Choose Two – notice the change in the document 

5. While the text is still selected, click Columns again and select More Columns 

6. Adjust the space in between columns to be .3 and check the Line Between box and 
click OK 

7. Place the cursor before the “People’s Resource Center also established the DuPage 
Community Clinic…” and click Breaks, Column.  Notice the column starts where 
you placed the break. 
 

8. Close PRC History without saving 
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Track Changes 
Gcflearnfree.org  

#20 – Reviewing Documents 
 

1. Open PRC History 

2. On the Review tab, Tracking group, click Track Changes. This turns Track Changes on and 
starts to record changes made to the document. 
 

3. Replace PRC in the title with People’s Resource Center and Center the title. (Home tab) 

4. Add a comment by selecting the 2nd to last paragraph, Review tab, Comments group, New 
Comment 
 

5. Type “This paragraph should be more descriptive” 

6. Add a comment on the last paragraph, “This should mention Westmont” 

7. Select the first comment and in Comments group, click Delete to delete that comment. 

8. Now we will simulate having another person also making changes by renaming the computer 
a. Click the File Tab and then Options 
b. Change the User Name to reviewer  
c. Change the Initials to rv 
d. Click OK 

 
9. Replace grassroots in the 1st paragraph with social services 

Notice that the change is in a different color.  This is because we changed the username of the 
computer. A different color is reflected for each person making changes to the document. 
 

10. On the Tracking group, click the arrow to display each of the views: 
a. Final: Show Markup – shows the final version along with the markup 
b. Final – shows the final version and hides all markups 
c. Original: Show Markup: - shows the original version along with the markup 
d. Original: Shows the original version and hides all markups 

 
11. In the Changes group, click the arrow under Accept and select Accept All Changes in the 

Document. Notice all the changes have been made.  Now if you look at all the views in the 
Tracking group, you don’t see any of the markups because they have been incorporated in 
the document. 
 

12. Change the user name back to the original name 
a. Click the File Tab and then Options 
b. Change the User Name to pcrc  
c. Change the Initials to p 
d. Click OK 

 
13. Save as New PRC History in Documents and Exit Word. 
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Compare 

Compare is used to show differences in two documents 

1. Open Word 

2. On the Review tab, Compare group, click Compare 

3. For the Original Document, locate PRC History 

4. For the Revised Document, locate New PRC History and click OK 

5. The screen shows the Original document, the Revised document, and the Compared 
document – which has the markups and the list of markups. 
 

6. Close the Compare Result document without saving. 

 

Document Inspector 

1. Open New PRC History 

2. Click the File Tab, Check for Issues button, Inspect Document 

3. Make sure all boxes are checked and click Inspect. Comments and personal information was 
found upon inspection. 
 

4. Remove All comments and personal Information and Reinspect. 

5. Notice all comments and personal information has been deleted from the document. 

6. Close New PRC History without saving. 
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Applying Styles  

Gcflearnfree.org #18 

1. Open PRC Organization 

2. Format the text People’s Resource Center with a Title Style.  
In the Styles group on the Home tab, click Title. 
 

3. Format the text Basic Services and Empowerment Services with a Heading 1 Style 

4. Format the following text with a Heading 2 Style: 
Food Pantry 
Clothes Closet 
Social Services 
Adult Learning and Literacy 
Job Assistance 
Art Program 
 

5. Format the text Computer Training and GED, ESL and Citizenship with a Heading 3 Style 

6. Change the Heading 1 Style text to be red 
Right click Heading 1, select Modify and change text color to Red

 
 

7. Change Heading 2 Style to be Black. Notice it changes all text formatted as Heading 2 to 
black. 
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8. Select Computer Training and GED, ESL and Citizenship 

  

  

 

9. Create a New Style  

a. Click arrow on bottom right corner of the Styles group 
b. Click the New Style button on the bottom of the Styles List 

 
 
 
 
 
 

c. The Name of the new style is PRC Heading 3 
d. The Style based on is Heading 3 
e. The Font is Red, Arial and Italic 
f. Click OK 

Notice PRC Heading 3 Style is now listed with the other styles. 
 

10. Click Change Styles in the Styles group on the Home tab 

11. Select Style Set  

12. Put your cursor on each style to see how it appears in the document 

a. Click on the style Formal to select it 
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How to create a table of contents 

in Word 
Imagine you're working with a really long document in Microsoft Word, like 

an academic paper or a big report. Depending on the project, it might be 

dozens or even hundreds of pages long! When a document is this large, it can 

be difficult to remember which page has what information. Fortunately, Word 

allows you to insert a table of contents, making it easy to organize and 

navigate your document. 

A table of contents is just like the list of chapters at the beginning of a book. 

It lists each section in the document and the page number where that section 

begins. A really basic table of contents might look like this: 

 

You could create a table of contents manually—typing the section names and 

page numbers—but it would take a lot of work. And if you ever decide to 

rearrange your sections or add more information, you'll have to update 

everything all over again. However, with the right formatting, Word can 

create and update a table of contents automatically. 

We'll use Word 2013 to show you how to create a table of contents, but you 

can use the exact same method in Word 2010 or Word 2007. 
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Step 1: Apply heading styles 
If you've already read our Styles lesson, you know they're an easy way to add 

professional text formatting to different parts of your document. Styles also 

serve another important purpose: adding a hidden layer of organization and 

structure to your document. 

If you apply a heading style, you're telling Word that you've started a new 

part of your document. When you insert the table of contents, it will create a 

section for each heading. In the table of contents above, each chapter uses a 

heading style, so there are four sections. 

To apply a heading style, select the text you want to format, then choose the 

desired heading in the Styles group on the Home tab. 

 

Step 2: Insert the table of 

contents 
Now for the easy part! Once you've applied heading styles, you can insert 

your table of contents in just a few clicks. Navigate to the References tab on 

the Ribbon, then click the Table of Contents command. Select a built-in table 

from the menu that appears, and the table of contents will appear in your 

document. 

http://www.gcflearnfree.org/word2013/29
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As you can see in the image below, the table of contents uses the heading 

styles in your document to determine where each section begins. Sections that 

begin with a Heading 2 or Heading 3 style will be nested within a Heading 1 

style, much like a multilevel list. 

 

A table of contents also creates links for each section, allowing you to 

navigate to different parts of your document. Just hold the Ctrl key on your 

keyboard and click to go to any section. 

http://www.gcflearnfree.org/word2013/lists/4/
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Step 3: Update as needed 
If you edit or add to your document, it's easy to update the table of contents. 

Just select the table of contents, click Update Table, and choose Update 

Entire Table in the dialog box that appears. The table of contents will then 

update to reflect any changes. 
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Table of Contents Exercise 

1. Open Getting Started with Computers 

 

2. Observe the Heading Styles 

 How Computers are Used – Heading 2 style 

 All others- Heading 3 style 

 

3. Insert a Page Break (Insert tab) at the beginning of the document.  

 

4. Put your cursor before the Page Break. You may need to click the Show/Hide ¶ button on the 

Home tab to view the Page Break.  

 

5. Turn off the Show/Hide  

 

6. Click References tab on the Ribbon, then Table of Contents 

 

7. Select Automatic Table 2 

 

The Table of Contents is inserted using the text with Heading styles.  Now we will revise the 

document and have the Table of Contents reflect the changes. 
 

8. Notice the page number for: 

 Using the Mouse – page 3 

 What is a Software Program – page 4 

 

9. Insert a Page Break (Insert tab) before Using the Mouse on page 3 

 

10. Insert another Page Break (Insert tab) before What is a Software Program on page 4  

 

11. Click on the Table of Contents at the beginning of the document and notice the Update Table 

tab appears on the upper left corner of the Table of Contents. 

 

12. Click Update Table  

 

13. Select Update Page Numbers only 
 
The Table of Contents has been updated to reflect the page number changes.  You could also 

select Update entire table if you needed to include or remove additional titles with heading styles. 
 

14. Notice the new page numbers for: 

 Using the Mouse – page 4 

 What is a Software Program – page 5 
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Do you know how to do this? 

1. Find a word and replace it with another word 

2. Change the font size 

3. Save the document in My Documents 

4. Check spelling and make suggested changes 

5. Italicize selected text 

6. Left align the page at 2” 

7. Save a copy of a document. Hint: use Save As 

8. Open a template 

9. Insert a symbol 

10. Find the data source in a mail merge 

11. Print pages in reverse order 

12.  Insert a picture 

13. Sort a column in a table in ascending order 

14. Format the selected text as 3 columns with a line in between the columns 

15. Print 6 copies of 2 pages 

16. Preview the active document 

17. Insert the current date 

18. Print the active document 

19. Display a document at 100% magnification 

20. Switch to another open document 

21. Underline selected text 

22. Cut selected text 

23. Change the top and bottom margin to .25 

24. In a table, insert cells and shift remaining cells to the right 

25. Change text to 1.5 spacing (character spacing) 

26. Insert a page number at the bottom center of a page 

27. Change to document to be landscape 

28. Insert a table – 3 columns, 4 rows 

29. Turn on track changes 

30. Move the insertion point to a specific page (Go To) 

31. Change the selected text Calibri 

32. Paste a certain item in the clipboard 

33. Start a new page at the insertion point 

34. Create a new style 

35. Change the outside border of a table to 3 point 

36. Change bullets to checkmarks 

37. Apply and Modify a table style 

38. Find in Help how to print a file 

39. Convert 2 columns to a Table 

40. Change page orientation for one page to be different than other pages in the document 

41. Create a Table of Contents 


