## Contents

**Module 5 – Enhancing Documents**

Performance Objectives ........................................................................................................... 2  
Overview .................................................................................................................................. 2  
Set Page Format ......................................................................................................................... 3  
Page Setup Dialog Box .............................................................................................................. 3  
Changing the Margins, Paper Orientation, and Paper Size ....................................................... 4  
  Class Demo/Walkthrough 5.1 ...................................................................................................... 4  
  Student Practice 5.2 .................................................................................................................. 4  
Printing ..................................................................................................................................... 5  
Align Text .................................................................................................................................. 6  
  Class Demo/Walkthrough 5.3 ...................................................................................................... 6  
  Student Practice 5.4 .................................................................................................................. 6  
Setting Tabs and Indents ............................................................................................................ 7  
  Indent .................................................................................................................................... 7  
  Tabs ...................................................................................................................................... 8  
  Class Demo/Walkthrough 5.5 ...................................................................................................... 8  
  Student Practice 5.6 .................................................................................................................. 8  
Create a Bullet or Number List .................................................................................................. 9  
  Class Walkthrough 5.7 .............................................................................................................. 9  
  Add bullet or numbering to an existing list .............................................................................. 9  
  To change the bullet styles and fonts .................................................................................... 10  
  Define New Bullet Dialog Box .............................................................................................. 10  
Create a Bullet/Number List as you Type ............................................................................. 11  
To turn off the Bullet feature ................................................................................................... 11  
Troubleshooting Numbered Lists (Demo Only) .................................................................... 11  
  Student Practice 5.8 ................................................................................................................ 11  
Spell Check a Document ......................................................................................................... 12  
Method 1 - Spell check as you type ....................................................................................... 12  
  Class Walkthrough 5.9 ............................................................................................................ 13  
Method 2 - Sequential Spell Checking .................................................................................... 14  
  Class walkthrough 5.10 .......................................................................................................... 14  
  Student Practice 5.11 ............................................................................................................. 15  
Find and Replace ...................................................................................................................... 16  
  Class Demo/Walkthrough 5.12 ............................................................................................... 16  
  Student Practice 5.13 ............................................................................................................. 16  
Insert a Page Break .................................................................................................................. 17  
Add Header and Footer ............................................................................................................ 17  
  Class Walkthrough 5.14 ......................................................................................................... 18  
Explore On Your Own .............................................................................................................. 20  
  Student Practice 5.15 ............................................................................................................. 20  
Extra Practice to do at home ..................................................................................................... 20
Module 5 – Enhancing Documents

Performance Objectives

- Set Page Format
- Align Text (Center, Left, Right)
- Setting Tabs and Indents
- Create a bullet or numbered list
- Complete a spell check within a document
- Find/Replace text within a document
- Add Header and Footer
- Insert Page Breaks and Sections

Overview

Microsoft Word includes word processing tools that help you create documents that are accurate, easy to read and visually appealing. Headers, page numbers, and text alignment are some examples of tools that can enhance the look and feel of a document.
Set Page Format

Word comes with a default page setup—which includes margin settings, page orientation (landscape vs. portrait), page size and other more advanced features. Margins can be changed to accommodate more or less text on a page. Changing any of these settings can be done from the Page Layout Tab on the Ribbon.

*Note: Changing the margin affects the entire document (unless you create sections to your document—an advanced feature not covered in the Word 2 class).*

Indenting paragraphs will be discussed below in "Setting Tabs and Indents."

![Page Layout Tab](image1.png)

![Arrow opens Page Setup Dialog Box](image2.png)

![Page Setup Dialog Box](image3.png)
Changing the Margins, Paper Orientation, and Paper Size

Class Demo/Walkthrough 5.1
1. Open Master Walkthrough
2. Click the Page Layout tab on the ribbon and click the arrow in the lower right-hand corner of the Page Setup group. This reveals the Page Setup dialog box.
3. To change margins, click on the up or down arrow to the desired margin size or type a new value into the field. The higher the number, the larger the “white space” in that margin.
4. Click on the Top up arrow. Change it to 2”. Notice the change in the Preview.
5. Change the Left and Right Margins to 0.5 inches. Notice the difference.
6. Click OK.
7. Click Undo until back to default.
8. You can setup a document to print Portrait (the default) or Landscape.
9. Go to Paper tab.
10. To change paper size (for instance, envelopes, postcards), click the first down arrow under Paper Size and select a size.
11. Practice using the Page Setup to change the document format.

Student Practice 5.2
1. Open Student Practice 5.2 and save to your Documents folder.
2. Follow the instructions on the page
3. Save the changes.
Printing

To print a document, click on the File tab of the Ribbon and then Print. On the right side of the screen is a preview of how your document would look printed. On the left side are printing options that can be changed:

- # of Copies
- Choice of printer
- Print specific pages (e.g. 1, 3, 5-7)
- Print double sided if it’s an option for your printer

If you don’t change any of the options, the default is one copy, all pages and one sided. When you have selected all your options, click on the Print button. Printing is also available on the Quick Access toolbar. Printing from the Quick Access toolbar is one step rather than two and does not give you any options.
Align Text

A block of text can be aligned to the Left, Center of the page, or Right. It can also be Justified on both sides (newspaper column style). This works on a paragraph basis.

To align or justify, select a block of text (in one or more paragraphs) and select the desired icon in the Paragraph group of the Home tab on the Ribbon.

Class Demo/Walkthrough 5.3
1. Open *Master Walkthrough*
2. Save it as Student Practice 5.3 in your Documents folder.
3. Use the Left, Center, and Right icon button to align or Justify titles and text accordingly.

Student Practice 5.4
1. Open *Student Practice 5.4.*
2. Save in your Documents folder with the same name.
3. Follow instructions.
4. Save the changes.
Setting Tabs and Indents

Tabs and indents often seem confusing. A rule of thumb puts things in perspective. Tabs use the tab key on the keyboard. Indents do not.

**Indent**
An indent is normally used to move an entire paragraph to the right in increments. There are two controls for indents in the ribbon, within the Paragraph group of the Home command tab. These are *Increase Indent* and *Decrease Indent*. Each time *Increase Indent* is clicked, it indents a selected paragraph or paragraphs by a default increment. The default is indicated by small tic marks under the horizontal ruler. For example, if the default is 1/2 inch, clicking the *Increase Indent* once will indent a selected paragraph 1/2 inch. Clicking *Increase Indent* twice will indent the paragraph 1 inch.

Check that you see the ruler, if you don’t,
- Click on the View tab and select Ruler.
- Click on Home tab

![Increase/Decrease Indent](image)

![Default Tab](image)
Tabs

Tabs are usually used on the first line of a paragraph. Place the insertion point at the start of the first line of a paragraph and hit the tab key on the keyboard. The line will be tabbed according to the default. The default is the same as that for indents, (typically 1/2 inch). Hitting the tab key again will increase the tab by another default increment (hitting the tab key twice results in a 1 inch tab).

The default setting for indents and tabs can be changed. To do so, click the arrow at the lower right of the Paragraph group. In the resulting dialog, click the Tabs button in the lower left. This brings up the Tabs dialog where the default can be changed.

Class Demo/Walkthrough 5.5

1. Open Master Walkthrough
2. Save it as Student Practice 5.5 in your Documents folder.
3. Walkthrough Tab defaults.
   a. Click the arrow at the lower right of the Paragraph group.
   b. In the resulting dialog, click the Tabs button in the lower left... The default can be changed, if desired.
   c. Change the default to 1" and click OK. Notice what happens. Tabs are typically used to indent the first line of a paragraph.
   d. To indent all text in a paragraph, use the Increase Indent button. The same default applies.
4. Change the default back to 0.5" and click OK. The document should be back to normal.
5. If time permits, instructor will demonstrate different kinds of tabs: left tab, right tab, center tab, and decimal tab.

Student Practice 5.6

1. Open Student Practice 5.6 and save to your Documents folder.
2. Follow the instructions and save changes with the same name.
Create a Bullet or Number List

You can create lists with bullets or numbers by using Bullets icon or the Numbering icon respectively in the Paragraph Group in the Home tab of the Ribbon. If you click one of these icons and start typing, a bullet or number is automatically created each time you press the Enter key to create a new paragraph. You can also create a bulleted or numbered list afterwards by selecting the text in a set of paragraphs and clicking on one of these icons. The important thing to remember is that every bulleted or numbered item must be a distinct paragraph.

Class Walkthrough 5.7

Add bullet or numbering to an existing list

1. Open Student Practice 4.2
2. Create a New Document.
3. Copy the list of names and paste into the new document.
4. Save the new document as Student Practice 5.7 in your Documents folder.
5. Walkthrough the Bullets icon and Numbering icon in the Paragraph group within the Home tab in the ribbon. Select the list of names and click on the Bullets button, then Undo, and click on the Numbering icon.
6. To insert a number (or bullet) within a list, place the cursor at the end of the line above where you want to insert and press the Enter key. Notice how the numbers automatically update.
7. Delete one of the names. See what happens to the numbering.
8. Practice inserting and removing names from the list.
9. Change the list from numbers back to bullets.
To change the bullet styles and fonts

1. Click the arrow to the right of the bullet icon.
2. Select from the displayed bullets, or click on Define New Bullet.

Define New Bullet Dialog Box

3. In the resulting Define New Bullet dialog box, select either Symbol or Picture. The meaning of "symbol" in this context is a character. In fact, a bullet can be any character in any font!
4. Once you select Symbol, you are presented with the ability to choose a font and a character from that font as the newly defined bullet.
5. Though a bullet may come from any font, they are usually special characters from fonts containing interesting symbols.
6. Typical fonts for this purpose are Symbol, Webdings, or any of the Wingdings fonts.
7. Once you choose a font, choose a character for the bullet and click OK.
8. If you choose the Picture option, you can pick a bullet from a set of pictures provided by Microsoft Word. These are colorful and some have a 3-dimensional look.
9. To make the bullet a different size, click on Font in the Define New Bullet dialog. (You can even make a bullet bold or italic!)
10. Practice changing the bullet styles and font size.
Create a Bullet/Number List as you Type

2. On the top of the page, type “Days of the Week”. Center the text. Change the font to Cooper Black bold. Press the Enter key twice.
3. Click of the Bullet button. The button is now highlighted which means it is active.
4. Type the days of the week, making sure you are press Enter after each line.

To turn off the Bullet feature,

5. Press the Enter key twice. This creates a new “normal” paragraph. Alternatively, you can click on the Bullet button again (works like a toggle switch).
6. Practice adding additional lists---colors, numbers, list of names, etc. as you type.
7. Change the Days of the Week list to numbers.
8. Change back to bullets.
9. Make the bullets into Right Arrows  with a font size of 10. (Hint - Look in the Wingdings font.)

Troubleshooting Numbered Lists (Demo Only)

Sometimes, after you edit or cut/paste text with numbered lists, the starting number is wrong. To correct, select the first numbered paragraph in the list, click the down arrow at the right of the Number icon and click Set Numbering Value. In the dialog that appears, change the Set Number to field to the desired number for the first item in the list. Note some of the other options provided by this dialog.

Student Practice 5.8

1. Open Student Practice 5.8 and save to your Documents folder. Follow the directions.
2. Save the changes.
Spell Check a Document

You can have the computer check your spelling to ensure accuracy at the click of a button. However, this does NOT replace the need to proof read documents. Spell check does not correct words that are spelled correctly (i.e. the vs. thee) but used incorrectly. There are two ways to run spell check:

Method 1 - Spell check as you type.

In this mode, possible spelling errors are underlined with a red squiggle and grammar errors underlined with a green squiggle (if grammar checking is turned on). These options are activated through the File Tab. In the File Tab, select Options at the bottom. Now select Proofing from the left column. Select the check boxes Check spelling as you type and optionally, Mark grammar errors as you type. Then click OK.
Class Walkthrough 5.9

1. Turn on the options for checking spelling and grammar as described above.
2. Open Practice 5.9
3. Save it to your Documents folder with the same name.
4. Look for the red and green squiggles.

   a. Right click on misspelled word
   b. Click on one of the suggestions
   c. Other possible actions

5. After the spell check, proofread the document. Notice that some errors may not have been detected. Correct those changes manually.
6. Save when done.
Method 2 - Sequential Spell Checking

The second method of spell checking does not use the red and green squiggles, but rather, stops at each possible error for your consideration. To use this option, uncheck *Check spelling as you type* and, *Mark grammar errors as you type*. Optionally, leave *Check grammar with spelling* on. To do spell checking this way, the *Spelling and Grammar* icon needs to be on the Quick Access toolbar. Your instructor will demonstrate how to add a command to this toolbar.

Class walkthrough 5.10

1. Open *Practice 5.10* and save to your Documents folder.
2. Put the insertion pointer at the beginning of the document.
3. Click the *Spelling and Grammar* icon in the *Quick Access Toolbar*.
4. A box will appear with the first possible spelling or grammar error in context. There will also be a list of suggestions.
   a. If one of the suggestions is what you intended, click it
   b. click *Change*
5. The next spelling or grammar error will appear. You also have the choices of
   a. *Ignore Once*,
   b. *Ignore All*, or
   c. *Add to Dictionary*.
6. Sometimes Microsoft Word doesn't guess correctly (none of the suggestions are correct). In this case, you can edit the misspelled right in the box rather than in the main document.
7. Proceed to spell check the whole document.
8. Proofread the document. Are there any mistakes that Word missed? If so, correct any remaining mistakes.
9. Save when done.

**Student Practice 5.11**

1. Open *Student Practice 5.11* and save to your Documents folder.
2. Spell check the document using the ABC icon in the Quick Access Toolbar (uncheck Check spelling as you type and Mark grammar errors as you type but leave Check grammar with spelling checked).
3. Proofread the document and correct any other mistakes. What did spell checking miss?
4. Save when done.
Find and Replace

You can search for text and replace a word or many words automatically using the *Find* and *Replace* functions.

**Class Demo/Walkthrough 5.12**

1. Open *Master Walkthrough*
2. Save it as Student Practice5.12 in your Documents folder.
3. Instructor will walkthrough *Find* and *Replace* functions, including *Replace Once* or *Replace All*. These are found in the *Editing* group under the *Home* command tab in the ribbon. Click on *Replace* for the *Find* and *Replace* features.

4. In the *Master Walkthrough* document, use *Find* and *Replace* to change the word the word *Highlight* to the word *Select*.
5. Find and Replace the words *insertion point* to *cursor* where applicable.

**Student Practice 5.13**

1. Open *Student Practice5.13* and save to your Documents folder and follow the instructions.
2. Save with the same name.
Insert a Page Break

To force the start of a new page, set the insertion pointer in front of the text which you want at the top of the new page, click the Insert command tab on the ribbon, and then click Page Break.

Add Header and Footer

Headers and footers include content for the top and bottom of every page of a document. As an example, this Student Guide has a header and footer. Adding a header and footer to a document helps to make the document easier to use.

In the Header and Footer group of the Insert command tab, choose the Header or Footer icon. You will see a number of pre-formatted headers or footers. For the following walkthrough, we will use the first: Blank header or Blank footer.
Class Walkthrough 5.14

1. Open *Master Walkthrough*.
2. Click the *Insert* command tab on the ribbon.
3. Click the *Header* icon. In the gallery, select *Blank (3 Columns)* because we will be entering 3 columns of information on the header.
4. For the header, there are 3 pre-defined placeholders as well as tabs set on the ruler. Click on each “Type text” and enter your own information.

5. Add the following header information in Bold Italicize Ariel 14:

   Microsoft Word 2010 (left justified)
   Master Walkthrough Document (centered)
   Walkthrough 5.14 (right justified)

6. Click on Footer and chose Blank (3 Columns)

7. In each placeholder enter the following in Bold Italicize Ariel 14:

   Word 2010 Basics (left justified)
   Page number (centered)
   People’s Resource Center (right justified)

8. If you only want a page number on the top or bottom of the document, you can simply click the Insert tab, Page Number in the Header & Footer group and then the style of the page number.
Explore On Your Own

Try some of the other header/footer formats other than the Blank (3 Columns) format used above.

Student Practice 5.15

1. Open Student Practice 5.9 and save it as Student Practice 5.15 to your Documents folder.

   Create a header as follows:
   - Student Practice Guide (left justified in Bold, Arial 10)
   - (nothing in the center)
   - Module 5 (right justified in Bold, Arial 10)

2. Create a footer formatted in Ariel 10 Bold as follows:

   - MS Word 2010 Basics (left justified)
   - Page number (centered)
   - Today's Date (right justified)  (Hint: Use the Help feature to figure out how to insert the current date automatically.)

3. When done, edit the footer. Remove the date and move the Page Numbering from the center to right justified.

4. Save when done.

Extra Practice to do at home

Open Homework 5.1 in the Week 5 folder and follow the directions.