Table of Contents

Topics ............................................................................................................................................ 3
Exercises ......................................................................................................................................... 3
Objectives ....................................................................................................................................... 3
Charts ............................................................................................................................................ 4
Chart Types .................................................................................................................................... 5
  Changing Chart Type ..................................................................................................................... 8
Chart Titles .................................................................................................................................... 10
Media Clips ................................................................................................................................. 11
  Audio Files ................................................................................................................................. 11
  Clip Art Audio ............................................................................................................................. 11
  Audio Tools – PlayBack Tab ......................................................................................................... 13
  Audio From File .......................................................................................................................... 14
Inserting Symbols ........................................................................................................................ 15
Slide Header and Footer .............................................................................................................. 17
Slide Masters ............................................................................................................................... 21
Module Summary ........................................................................................................................ 24
Homework ..................................................................................................................................... 25
Module Four: Charts and Media Clips

Charts, sometimes called graphs, are a way to present detailed data to an audience in an easy to understand visual format. Media clips can turn your presentation into a multi-media event with the introduction of movies and sounds.

Topics
- Charts
- Media Clips
- Text Box
- Header and Footer

Exercises
- Exercise 4A – Create a Chart
- Exercise 4B – Enhance a Chart
- Exercise 4C – Insert an Audio
- Exercise 4D – Slide Header and Footer
- Exercise 4E – Slide Master

Objectives
- At the end of this module participants will be able to:
  1. Create a Chart
  2. Insert Media clips on a slide.
  3. Insert symbols into text.
  4. Place a Header and Footer on a slides and handouts.
  5. Add the Date and Time and Slide Number to a slide.
  6. Use a Slide Master to make global changes to a presentation.
Charts

If you have built charts in Excel, you are well on your way to understanding how to build them in PowerPoint. There are two ways to add a chart to a presentation:

1. Create a new slide layout that has content placeholders; click on the chart icon
2. Click on the chart icon found on the Insert tab

In this module we will demonstrate adding a chart by clicking on the Insert tab.

Figure 4.1 Insert Chart

Clicking on the Chart icon on the Ribbon opens the Insert Chart dialog box. Here we select the type of chart we wish to create.
Chart Types

The chart types listed are the same as those you are familiar with from your studies of Microsoft Excel.

Click on the desired chart type and click OK to start the process. This opens an Excel screen displayed side-by-side with the PowerPoint slide.
The Excel screen is populated with sample data creating a sample chart. This allows you to determine if this is the correct chart to use for your data set. Replace the sample data with your data. The chart shape changes as the data is entered. The data is retained on an Excel spreadsheet associated with the PowerPoint slide. Once complete close Excel.

Notice the note on the Excel sheet. **To resize the chart data range, drag lower right corner of range.** This is how to expand or contract the data range. For this example, we used the data that was used to create a table in Module 2. It contained only one column of data, so the data range was reduced.
Shown below is a table and chart created from the same data. Which one is easier for you to identify the largest revenue source?

<table>
<thead>
<tr>
<th>Market</th>
<th>Q1 Revenue</th>
</tr>
</thead>
<tbody>
<tr>
<td>Commercial</td>
<td>$110K</td>
</tr>
<tr>
<td>Residential</td>
<td>$57K</td>
</tr>
<tr>
<td>Manufacturing</td>
<td>$317K</td>
</tr>
<tr>
<td>Medical Supply</td>
<td>$62K</td>
</tr>
</tbody>
</table>

Figure 4.6 Table and Chart

Exercise 4A – Create a Chart

In this exercise you will create a chart displaying average temperature data.

1. Open the Garden Club Plant Sale presentation.

2. Insert a new slide at the end of the presentation. Select the Title Only Office Theme.

3. Title this slide Average Temperature.

4. Create a column chart on this slide using the data below.

<table>
<thead>
<tr>
<th>Month</th>
<th>Average High</th>
<th>Average Low</th>
</tr>
</thead>
<tbody>
<tr>
<td>January</td>
<td>31</td>
<td>18</td>
</tr>
<tr>
<td>February</td>
<td>36</td>
<td>22</td>
</tr>
<tr>
<td>March</td>
<td>47</td>
<td>31</td>
</tr>
<tr>
<td>April</td>
<td>59</td>
<td>42</td>
</tr>
</tbody>
</table>

Do not close PowerPoint.
Changing Chart Type

There will be times when the chart you create just doesn’t look right. It is easy to change to another chart type without retyping the data.

To do so, click on the chart to bring up the Chart Tools ribbon. There you will find the Change Chart Type icon on the Design tab, Type group.

![Figure 4.7 Change Chart Type Icon](image)

Clicking on it opens the Change Chart Type dialog box shown below. Select the new type, and click OK.

![Figure 4.8 Change Chart Type Dialog Box](image)
Shown below is the same data displayed in two different chart types.

**Column Chart**

**Revenue By Market**

<table>
<thead>
<tr>
<th></th>
<th>Q1</th>
</tr>
</thead>
<tbody>
<tr>
<td>Commercial</td>
<td>120</td>
</tr>
<tr>
<td>Residential</td>
<td>100</td>
</tr>
<tr>
<td>Manufacturing</td>
<td>80</td>
</tr>
<tr>
<td>Medical Supply</td>
<td>60</td>
</tr>
</tbody>
</table>

**Pie Chart**

**Revenue By Market**

Q1

- Commercial
- Residential
- Manufacturing
- Medical Supply

Figure 4.9 Column and Pie Chart

**Editing Data**

Data may be added or changed using the **Edit Data** icon on the **Design** tab, **Data** group. Notice that the Excel sheet you previously populated returns; it is linked to the PowerPoint chart. Enter the new data and close Excel.

Figure 4.10 Edit Data
Chart Titles

The Layout tab of the Chart Tools ribbon provides options for enhancing the look of the chart.

- **Chart Titles** – Describes the chart purpose.
- **Axis Titles** – Describe the meaning of the horizontal and vertical chart axis.
- **Legends** – Identifies the patterns or colors assigned to the data series.
- **Data Labels** – Allows labels to be added to the data points.
- **Data Table** – Adds the data table to the slide.

Exercise 4B – Enhancing a Chart

In this exercise you will be enhancing the chart created in Exercise 4A.

1. Open the Garden club presentation.
2. Go to the slide containing the chart created in Exercise 4A.
3. Click on the chart.
4. Go to the Chart Tools ribbon, Layout tab, Labels group.
5. Do the following:
   a. Title the chart Chicago Area Temperatures
   b. Name the horizontal axis Months
   c. Name the vertical axis Degrees
   d. Place the legend at the bottom of the chart
   e. Display data points on the center of the data points
   f. Do not show the data table
6. Save your work to your flash drive, but do not close PowerPoint.
Media Clips

Keep the audience’s attention with sound and movies, but do so in moderation. Sounds and movies can come from PowerPoint’s library or files you have stored on your computer.

Audio Files

To insert an audio/sound file click on the **Insert** tab and select **Audio** option. You can select an audio file from the Clip Art Organizer of PowerPoint or existing files saved on your computer.

Clip Art Audio

Click on the drop down menu & select **Clip Art Audio**.

Figure 4.12 Audio

You will be asked to identify the source of the audio file. Let’s first look at audio from the Clip Organizer. These are sounds found in the PowerPoint clip art files. Click on the drop down menu to open up options for your audio selection. Clicking **Insert** will link the audio to the slide. You can also just double click on the image & it will be added to the slide.

Figure 4.13 Insert an audio from Clip Organizer
Clicking Insert causes the following audio icon to appear on the slide.

![Audio icon](image)

*Figure 4.14 Audio icon*

It also causes Audio Tools to appear on the Ribbon.

![Audio Tools](image)

*Figure 4.15 Audio Tools*

You are then given the choice in the Audio Options group using the Playback selection to decide when the sound should be played:

- **On Click** - Plays the sound when the audio icon is clicked
- **Automatically** – Plays the sound when the slide is displayed
Audio Tools – PlayBack Tab

**Preview**
Preview – Preview the audio clip

**Bookmarks**
Add a Bookmark
Remove Bookmark

**Editing**
**Trim Audio** – Trim the audio clip by specifying the start & end times.

**Fade Duration:**
- **Fade in** – Start the audio clip with a fade effect for a certain number of seconds.
- **Fade out** – End the audio clip with a fade effect for a certain number of seconds.

**Audio Options**
**Volume** – Use to adjust the playing volume (low, medium, low or mute).

**Start** –
- On Click - Plays the audio when the sound icon is clicked
- Automatically – Plays the audio when the slide is displayed

**Hide During Show** – Click to hide the audio icon during the slide show.
  Only select this if **Automatically** has been selected.

**Loop until Stopped** – Clicking this causes the audio to play in a loop until the slide advances.

**Rewind after playing** – Rewind the audio clip when it is done playing.

To remove an audio file, click on the audio icon and press the Delete key on the keyboard.
Audio From File

Audio may be selected from sound files stored on your computer. The source of these sound files may be files you have downloaded from the internet and saved.

When Audio from File is selected you will be asked to locate the file on your computer.

![Figure 4.16 Audio From File](image)

Click OK to insert the sound. Use the sound options as previously described.

Exercise 4C – Insert Audio

In this exercise you will be inserting a sound file on a slide in the Garden Club presentation.

1. Open the Garden Club Plant Sale presentation.
2. Select a slide in this presentation.
3. Insert an audio from the clip organizer.
4. Have the audio play automatically.
5. Use the Audio Tools ribbon to preview the audio and also to hide the audio icon during the show.
Inserting Symbols

In previous modules we learned how to place text on a slide. There are times where the text we are entering needs more than the keyboard offers. Symbols are those characters that are not found on the keyboard. They include such things as:

- Copyright
- Trademark
- Foreign language
- Mathematical
- Foreign currency
- Technical

While in a text box, use the Insert tab – Symbols group – Symbol icon to access the available symbols.

![Figure 4.17 Insert Symbol Icon](image)

Clicking on the Symbol icon opens the following dialog box.

![Figure 4.18 Select a Symbol](image)

Select the symbol you want and click Insert. The symbol is inserted in the text.
Figure 4.19 Insert a Symbol
Slide Header and Footer

Text placed at the top of a slide is called a header; text at the bottom of a slide is called a footer. They give us an easy way to repeat information on all slides of a presentation.

While the option is called Header and Footer all information will be placed at the bottom of the slide. It includes:

- Date
- Slide number
- Footer information

The Header and Footer icon is found on the **Insert** tab – **Text** group

![Figure 4.20 Header and Footer Icon](image)

Clicking on it opens the following dialog box.

![Figure 4.21 Header and Footer Dialog](image)
**Date and time** options are:

- **Update automatically** – The date and time are updated each time the presentation is opened.
- **Fixed** – The entered date and time are displayed each time the presentation is opened.

There are many ways the date and time can be displayed. Select one that works for you.

Click the **Slide number** box to display the number of each slide.

Click the **Footer box** and enter the footer text to display the information on each slide.

Click **Apply** to place the information on one slide. **Apply to all** places the information on all of the slides in the presentation.

If you do not want the information on the title slide, click **Don’t show on title slide**.
Revenue By Market

<table>
<thead>
<tr>
<th>Market</th>
<th>Q1 Revenue</th>
</tr>
</thead>
<tbody>
<tr>
<td>Commercial</td>
<td>$110K</td>
</tr>
<tr>
<td>Residential</td>
<td>$57K</td>
</tr>
<tr>
<td>Manufacturing</td>
<td>$317K</td>
</tr>
<tr>
<td>Medical Supply</td>
<td>$62K</td>
</tr>
</tbody>
</table>

The same information can be placed on Notes and Handouts, including Header information.
Exercise 4D – Slide Header and Footer

Use this exercise to practice putting header and footer information on the slides in a presentation.

1. Open the Garden Club presentation.
2. Determine the footer information you would like to see on your slides.
3. Apply to all slides except the title slide.
4. Look through the slides in your presentation.
5. Save your work but do not close PowerPoint.
Slide Masters

Slide masters are used to establish consistency of text font style and size across all slides in a presentation. Slide masters also are a way to easily place information on all slides in a presentation. Every presentation has a slide master. You, the designer of your presentation, can make changes to the slide master.

Access the Slide Master from the Master Views group of the View tab.

![Figure 4.25 Slide Master Icon](image)

Clicking on the Slide Master icon opens the slide master shown below. It also opens the Slide Master tab on the ribbon.

![Figure 4.27 Slide Master](image)
Each presentation contains a slide master. The slide master contains placeholders for title and subtitle text. There are also placeholders for the footer’s text.

Slide masters are used to make global changes to all slides in a presentation. If you wanted to change the font style on the title of each slide in a presentation you could go to each slide and make the change. It is much easier to make that change once on a slide master and have it affect all slides.

On the graphic above, layout masters are shown below the slide master. There is layout master for each possible layout type. Clicking on a layout type shows what slides in a presentation use that layout type. If you wish to make changes that affect only one layout type, select that type.

For example, if we wish to make changes to slides using the Title and Content layout we would select that layout type to open its master.

![Slide Master](image)

**Figure 4.28 Title and Content Slide Master**

Notice that there are placeholders for a title, five levels of bullet items and content icons. You can change any of the formatting for this text or content and it will apply to all Title and Content slides in your presentation.

Select the text where you wish to make a formatting change. In the example below the master has established the title font size of 44pt. We are changing it to 48pt.
When all changes have been made, click **Close Master View** to return to Normal view.

We will discuss more uses of slide masters in Module 5.
**Exercise 4E – Slide Master**

This exercise will continue our development of the Garden Club Plant Sale presentation.

1. Open the Garden Club presentation.

2. Select the title slide.

3. Open the Slide Master.

4. Make changes to the title and subtitle font style and size.

5. Close the slide master and return to normal view. Are the changes you made reflected on the title slide?

6. Open the Flowers slide.

7. Open the Slide Master.

8. Make changes to the title placeholder’s font style and size. Close the slide master and return to normal view. Are the changes you made reflected on the Flowers slide?

9. Where the changes also reflected on the Trees slide?

10. Were they reflected on the Flower Bulbs slide? Why not? (Hint: Slide layout type)

11. Save your work to your flash drive and close PowerPoint.

12. Properly remove your flash drive and shut down the computer.

**Module Summary**

In this module you gained the skills needed to:

- Create a Chart
- Insert Media clips on a slide.
- Insert symbols into text.
- Place a Header and Footer on a slides and handouts.
- Add the Date and Time and Slide Number to a slide.
- Use a Slide Master to make global changes to a presentation.
Homework

This homework assignment will help you practice the skills learned in this module.

1. Open the Garden Club presentation.

2. Insert a new slide at the end of the presentation. Use the Title and Content Office Theme. Title the slide **Average Hours of Sunshine**.

3. Create a chart using the following data:

<table>
<thead>
<tr>
<th>Month</th>
<th>Hours</th>
</tr>
</thead>
<tbody>
<tr>
<td>January</td>
<td>136</td>
</tr>
<tr>
<td>February</td>
<td>138</td>
</tr>
<tr>
<td>March</td>
<td>187</td>
</tr>
<tr>
<td>April</td>
<td>215</td>
</tr>
<tr>
<td>May</td>
<td>282</td>
</tr>
<tr>
<td>June</td>
<td>311</td>
</tr>
<tr>
<td>July</td>
<td>318</td>
</tr>
<tr>
<td>August</td>
<td>283</td>
</tr>
<tr>
<td>September</td>
<td>227</td>
</tr>
<tr>
<td>October</td>
<td>193</td>
</tr>
<tr>
<td>November</td>
<td>113</td>
</tr>
<tr>
<td>December</td>
<td>106</td>
</tr>
</tbody>
</table>

4. Use the Chart Tools ribbon to:
   a. Title the chart Chicago Sunshine
   b. Name the horizontal axis Months
   c. Name the vertical axis Hours
   d. Place the legend at the bottom of the chart
   e. Display data points on the center of the data points

5. Insert the sound of a Rooster on this slide. Have it play automatically and loop until stopped.

6. Insert a text box at the bottom of this slide and type the following:
   © Chicago Weather Bureau

7. Use the **Insert** tab, **Text** group to add a **Fixed** date footer to this slide only. Use today’s date.

8. Did this change affect any other slides in the presentation?

9. Open the slide master for this slide.

10. Change the color of the Title text to red.

11. Save your work to your flash drive.