Excel 1
Module 3 – Format Cells
Module Overview
This is a portion of the Introduction to Excel course. During Introduction to Excel you will learn the basics of working with spreadsheets.

This module will focus on formatting cells within a spreadsheet. There will also be instruction in formatting the overall look of a spreadsheet which will assist when printing a spreadsheet. Spell check and the find and replace features will also be reviewed.

Contents
Module Overview ...........................................................................................................................................1

1. Formatting Cells (Home Tab) ..................................................................................................................2
   1.1. Font ..................................................................................................................................................2
   1.2. Alignment ........................................................................................................................................4
   1.3. Numbers .........................................................................................................................................6
   1.4. Clipboard .........................................................................................................................................7

2. Viewing the Spreadsheet .........................................................................................................................8
   2.1. Workbook Views ............................................................................................................................8
   2.2. Formulas .........................................................................................................................................9
   2.3. Gridlines .........................................................................................................................................10
   2.4. Zoom ...............................................................................................................................................10

3. Page Layout ............................................................................................................................................10
   3.1. Page Setup ....................................................................................................................................11
   3.2. Scale to Fit ......................................................................................................................................12
   3.3. Sheet Options ................................................................................................................................12

4. Printing ...................................................................................................................................................12
   4.1. Print Preview ..................................................................................................................................12

5. Exercises – Now you! ...............................................................................................................................13
Welcome to the third lesson in the PRC’s Introduction Excel Course. This lesson focuses on the appearance of the spreadsheet. After completing this lesson, you will be able to change format of the spreadsheet. You will also be able to change the look of individual cells.

1. Formatting Cells (Home Tab)

Once a spreadsheet has been created, the next step is to review and format it. There are many changes you can make such as text style, size, or color. Reviewing your formulas and correcting spelling are also important.

1.1. Font

As mentioned in previous modules, the most common ways you can change the look of data within a cell is available in the ribbon under the Home tab (Font group).

In addition to these items, there are more available in the Font Dialog Box. To open the dialog box, select the small arrow in the bottom right of the Font group, as seen above.

Follow Me

Open a worksheet and change font

1. Begin by opening the file Monthly Budget from the Excel folder in My Documents
2. Select A3
3. Select the Font Dialog Box Launcher from the ribbon Home tab (Font Group).
The Format Cells dialog box contains all of the formatting options Excel has to offer. We will review the other tabs available later, for now we will focus on the Font tab.

The changes made from this box will only impact what was selected, or highlighted, before the box is opened. The changes will not take effect in the worksheet until **OK** has been clicked. Exiting through the close button, **X**, will cancel the changes.

### Follow Me

**Open a worksheet and change font cont.**

1. Select **Goudy Stout** from the Font section
2. Select **Regular** from the Font style section
3. Select **18** from the Size section

The first items available for selection on the Font tab are **Font**, **Font style**, and **Size**. These options are also available from the ribbon.

### Follow Me

**Open a worksheet and change font cont.**

1. Select **Double Accounting** from the Underline section
2. Select **Grey** from the Color section
3. Select **OK**

Underline is available on the ribbon, where it acts as a toggle to turn on and off underline. Through the Format Cells Dialog Box, the type of underline used can be changed. Color selection is also available here and on the ribbon.

The **Normal font** checkbox will reset the settings back to default and is only seen in the dialog box. Strikethrough, Superscript, and Subscript are also only found in the dialog box. The **Preview** will show an example of the font changes.

**Strikethrough** is used to create a line through the middle of the text. This could be done to show a change or as a preference.

**Superscript** is used to make text slightly smaller and to float near the top of a line, this text for example. While **Subscript** makes text smaller and floats near the bottom of a line, this text for example is subscript. Both Subscript and Superscript are best known for their use in formulas, mathematical expressions, and specifications of chemical compounds. Here are few more examples: $x^2$ or $9^{3/4}$ or $C_6$. 
A Formatting toolbar can also be displayed by right clicking the button while the cursor is in any cell. This has still fewer options than the ribbon but can be useful for quick updates.

1.2. Alignment

In addition to changing the look of the text in a document, the placement and orientation of the text within a cell can also be changed. These options have been grouped together on the ribbon under the Home tab (Alignment group). Just as the font group has more options available in the Format Cells dialog box, so does the alignment group.

Follow Me Adjust the Alignment of contents within cell
1. Select A1
2. Center the text horizontally
3. Center the text vertically
4. Using the orientation drop down, select Vertical Text.

Text can be aligned within a cell to float near the top, middle, or bottom of a cell. Left, center, and right justified is also available from the ribbon.

In some instances there may need to be a larger amount of text entered within a single cell. We will use the example of a status report.
Create Status Report

1. Create a new blank workbook. *This can be done by opening or by selecting New from the File menu.*
2. Enter the following titles into row 1, stating at A1. **Item Number, Date, Title, Notes**
3. In A2 type 1
4. In B2 type 7/4/2017
5. In C2 type Learn Excel
6. In D2 type 7/4 – Today we started learning Excel. My favorite part about Excel is being able to make lists of things. The reason most people choose Excel over a table in Word is that Excel has formulas and functions that use information directly from other cells.

There are a few ways to deal with this large amount of text. As the amount of text falls off the page, simply increasing the column width will not be enough. **Wrap Text** allows text to move down (increasing the row height) when it fills the width of the column.

Adjust to fit text

1. Manually adjust the width of column D to a larger size. *Be sure to not double click (auto fit) as this will increase the size of the column to larger than the page.*
2. Select D2 then click **Wrap Text** from Home tab (alignment group)
In this situation you may want to add another paragraph or entry without continuing on the current line. For example you may want to add a new row of text inside the same cell.

Follow Me

Add new line within same cell.
1. Double click D2 to edit the text.
2. Place your cursor at the end of the last line.
3. Hold the Alt key and type Enter (Alt + Enter)
4. Type 7/5 – Excel is the very best.

While editing a cell you can also select parts or change the font of text to make some parts bold for example.

Below “Wrap Test” in the Alignment group of the Home tab is the “Merge & Center” command which is a quick way to merge cells together. For more merging options as well as to unmerge, use the drop down menu. In addition to the alignment options available on the ribbon, the format cells dialog box allows the orientation and direction of the text to be changed.

1.3. Numbers

Numbers are special data inside of Excel. A number could be a dollar amount, a percentage or even a date. Excel can do functions and formulas to these special types of numbers as well as calculations on general numbers.

Follow Me

Change the Date
1. Select B2
2. Select the Number Format Cell Dialog Box Launcher.

Excel has already determined the number entered in our example is a date. There are many different ways to write a date though and the commonly used date formats can
change depending on geographic location. For example, in some countries, the date is written before the month, e.g. 14-March-2017.

<table>
<thead>
<tr>
<th>Follow Me</th>
<th>Change the Date cont.</th>
</tr>
</thead>
</table>
| 1. Select the **14-Mar** as the Type from the list provided.  
2. Click OK to confirm the selection. |

A sample of the change appears at the top of the section using the data from the selected cell.

A number can be changed to any category, each category in turn has different ways to be displayed. The icons shown in the ribbon are commonly used types of numbers.

The **$** or Accounting Number Format is used to quickly change numbers to dollars. This includes decimals and the appropriate currency sign. The drop down includes other currency such as Euros.

The **%** or Percent is used to show numbers as percent. It is important to remember that a percent is part of a whole, so 4% as a decimal number is 0.04.

The **,** or Comma style is used to quickly add a comma separated for thousands. For example 45655443 would become 45,655,443.

The drop down menu, showing “General” in the screen shot above, allows you to change the category to one of those listed in the Format Cells dialog box (see in the above Follow Me).

The last two buttons in the ribbon Number group are used to add or reduce the number of places shown after the decimal.

**1.4. Clipboard**

In addition to being able to copy and paste text and data into other cells, Excel allows you to copy the formatting as well. In some cases you may want to copy/paste the format from one cell to another without replacing the contents of the cell.
Follow Me

Copy / Paste Formats

1. Select A1
2. Make the text bold, size 14 font, and change the cell background to grey.
3. With A1 still selected, click Format Painter once
4. Click and drag to select B1 to D1.

---

2. Viewing the Spreadsheet

There are many ways to look at a worksheet while working on it as well as once finished. These viewing tools are made to customize how the worksheet looks.

2.1. Workbook Views

There are different views available on the ribbon in the View tab as well as next to the zoom, in the bottom right of the Excel window.

2.1.1. Normal

The default view in Excel is the Normal view. Normal is the first view available in the View tab (Workbook Views group).

2.1.2. Page Layout

The Page Layout view is often helpful when working with a workbook that will be printed. This view allows you to view each page as it will be printed. It is only in this view that you can see the header and footer of each page.

2.1.3. Page Break Preview

The Page Break Preview is a combination of both the Normal and Page Layout views. This view allows you to view only the cells of the workbook, no header or footer, but also shows you each page.
In the above example there are two pages, each is labeled in gray. This view also allows you to modify where the page breaks. This means you can grab any of the blue lines to extend or modify which cells appear on which page.

Each of these three views are available next to the zoom. They appear in the same order as on the ribbon.

2.2. Formulas

As you may recall from prior modules, Excel shows the answers of functions and formulas in the worksheet. In some cases it is useful to view the formulas in your worksheet. Viewing the formulas can help you find errors and provide a way of documenting your hard work or locate formulas in an unfamiliar document.

Select Show Formulas from the ribbon Formulas tab (Formula Auditing group) to view formulas rather than the values in cells. Pressing the Show Formulas button will toggle between values and corresponding formulas.
2.3. Gridlines

There are few more common toggles available under the View tab (Show group) of the ribbon, including Gridlines, Ruler, Headings, and Formula Bar.

Gridlines can be toggled on and off by selecting the checkbox on the ribbon View tab (Show group). While you’re entering data, gridlines can help the eye focus on the correct row. Once your data is entered, removing the gridlines makes your spreadsheet more appealing.

In addition to gridlines, Headings can be toggled on or off. Headings are still needed to modify row and column sizes as well as to select entire rows or columns. This may be preferred though while completing the workbook.

The Formula Bar allows for the formula bar to be hidden, again this may be helpful if you need to see more of the worksheet.

The Ruler toggle is only available while in the page layout view mentioned above.

Note: The Gridlines command does not have any effect on printing. You control printing gridlines in the Page Setup area. Later in this lesson, we will discuss printing gridlines.

2.4. Zoom

Like the other Microsoft suite programs, Excel has a zoom bar in the bottom right corner of the program window. Further Zoom controls are available on the ribbon under the view tab (Zoom group).

The Zoom allows you to select a specific zoom rate or one of the presets. 100% takes you back to the default zoom of 100%. Zoom to Selection will zoom the page so that the given selection will fill the page.

3. Page Layout

The Page Setup group and the Scale to Fit group can both be found on the page layout tab of the ribbon. While the modifications these items allow for are generally not visible while working in a worksheet, they impact how a document can be printed.
3.1. Page Setup

For example, a table may be wider than long so to fit on a page better we would want to change the orientation from portrait to landscape. In the event that more information needed to be fit onto a single page, the margins (space between printable space of a page and edge of page) could be adjusted as well.

Follow Me

**Change Page Setup**

1. Change the view to **Page Layout** *this allows us to see changes as they impact the entire page to be printed.*
2. Change the zoom to show the entire page, 60% (this is dependent on your monitor size)
3. Select Landscape from the Orientation dropdown from the ribbon Page Layout tab (Page Setup group).
4. Select Narrow from the Margins dropdown from the ribbon Page Layout tab (Page Setup group).
3.2. Scale to Fit

In some cases adjusting the margins and page orientation will not be enough to fit everything onto a single page. The simplest option to ensure a worksheet fits when printed is to use the Scale to Fit group.

The Scale to Fit group, located in the Page Layout tab of the ribbon, allows you to control how many pages wide or tall the worksheet will print out on. Another option is to adjust the scale to a percentage to fit a certain way. To see the effect of these modifications use the Page Layout view or print preview (this will be covered later in this module).

3.3. Sheet Options

Next to the Scale to Fit group is the Sheet Options group (see screenshot above). In this section of the ribbon on the Page Layout tab you can select if you wish to print gridlines or headings. By default the gridlines and headings do not print.

Note: If borders are added via the ribbon Home tab (Font group) those will show. Borders are part of the cell formatting and are independent of the worksheet gridlines being turned on or off.

4. Printing

Printing a spreadsheet is somewhat more complicated than printing a word processing document. The reason can be traced back to the original intent of the two programs. Word processors generally produce documents intended for printing, such as letters, manuscripts, or flyers. Spreadsheets, with their many rows and columns, are not restrained by page size. This makes spreadsheets more difficult to print.

4.1. Print Preview

A good first step to printing is to see what Excel has already done automatically. To do this, select Print under the ribbon File tab. This provides a preview to the right of the print options.

If the results of the preview are satisfactory then you are ready to print. To print, click Print button. The appearance of the Print Properties dialog box varies depending on your brand and type of printer.

Sometimes the results of the print preview will show many pages. The Page Layout tab has some quick ways to help. Adjusting the orientation, margins, scale as discussed in the previous section will help fit most spreadsheets.
Some companies that print spreadsheets regularly may have special printers and paper. There are 22 pre-defined paper sizes built into Excel. If you cannot find the size you need in that list, you can define your own, custom size. Your printer must be able to accommodate whichever size you choose. Most at home printers use Letter, 8.5" by 11", which is the default size.

5. Exercises – Now you!

Using what you know so far, create the table pictured below in a new workbook. Once you have created the table, use the ribbon page layout tab to fit the table onto a single page. Use print preview to check your work.

<table>
<thead>
<tr>
<th>Item</th>
<th>Status</th>
<th>Last Update</th>
<th>Budget</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flowers</td>
<td>On Track</td>
<td>4/16/2017</td>
<td>$500.00</td>
<td>Flowers picked and deposit placed, will be delivered directly to venue.</td>
</tr>
<tr>
<td>Venue</td>
<td>On Track</td>
<td>4/16/2017</td>
<td>$1,000.00</td>
<td>Deposit made</td>
</tr>
<tr>
<td>Suites</td>
<td>Behind</td>
<td>8/5/2017</td>
<td>$300.00</td>
<td>2 groomsmen not measured</td>
</tr>
<tr>
<td>DJ</td>
<td>Not Started</td>
<td>8/25/2017</td>
<td>$550.00</td>
<td>Need to find DJ!</td>
</tr>
<tr>
<td>Bridal Shower</td>
<td>New</td>
<td>9/2/2017</td>
<td></td>
<td>Ann suggested shower</td>
</tr>
</tbody>
</table>

The font does need to match exactly.