Microsoft Word Practice Document

Here is a tutorial to use in class with Microsoft Word.  To use it, you need to have Word 2007 or Word 2010 on your machine and have the help of an instructor. 

You should see three Control Areas:  
· Office 2007 -- Microsoft Office Button ([image: F:\GW_D\Graphics\MyPhotos\OfficeButton2.jpg]) or 
	Office 2010 and Office 2013 -- “File” Tab ([image: F:\GW_C\ResCtrClass\ClassFund\CDROM\Word\Hold\FileSymbol.jpg]), 
· Quick Access Toolbar -- ([image: F:\GW_C\ResCtrClass\ClassFund\CDROM\Word\Hold\QuickAccessTB.jpg]) next to the Office Button and the 
· Ribbon.
The Ribbon consists of Tabs over the Ribbon, the Ribbon itself, and Tab Groups under the Ribbon.

Practice One

Click the Home Tab on the Ribbon, then select from B (bold), I (italic), U (underline), Font and Font Size from the Font Group:

1) Change this sentence to bold type.
Select the sentence above then click the B (bold) button. 
To select the sentence, click at the start of the sentence, continue pressing the left mouse button and drag the mouse to the end of the sentence. To change it back select the sentence then click the B (bold) button again.

2) Change this sentence to italics. Click the I (italic) button.

3) Underline this sentence. Click the U (underline) button.

4) Change this sentence to font size 18. Click the down arrow next to the number 12 [image: ].

5) Change this sentence to Arial font. Click the down arrow next to “Times New Roman.” [image: ]

6) With the cursor in the middle of this sentence:
Press the Home key on the keyboard.  What happens? Then press the End key on the keyboard.  What happens?

7) Hold the Ctrl key on the keyboard down and press the Home key.  What does it do?
a) Hold the Ctrl key on the keyboard down and press the End key.  What does that do? 
b) Use Ctrl+Home to get back to the top of the document.

8) Enter the current date and time here: _
	Click the Insert TabText GroupDate and Time. 

Practice Two

Here is an alternative method to select a line. Move your mouse over to the left margin without pressing a mouse button. This is called hovering. 
You should see a right pointing open arrow ([image: ]).
Click the left mouse button to select the entire line.

Practice using the Home Tab on the Ribbon:
Bold
Italics
Underline
Font size 18
Font Arial
Use the Insert TabText GroupDate and Time and enter it here: _
 
Put bullets in front of the following list. Select the three items and use the Bullets button ([image: ]) on the Home TabParagraph Group:
Bread
Plums
Coffee

Put numbers in front of the following list. Select the items and use the Numbering button ([image: ]) on the Home TabParagraph Group:
Rolls
Grapes
Tea

Double space this list. Use the Line Spacing button on the Home TabParagraph Group (2.0):
Pita
Meat
Juice

Use the Undo button ([image: ]) on the Quick Access Toolbar next to the Office button to remove the double spacing.

Use the Redo button ([image: ]) on the Quick Access Toolbar next to the Office button and the Undo button to replace the single spacing with double spacing again.

You can get help from your computer by clicking on help button ([image: ]) on the far right of the Ribbon or pressing the function key, F1, on the keyboard. This brings up the Word Help window. Enter “Date” in the Search box.

Practice Three

Practice Paragraph

The People's Resource Center is a lifeline to people in financial need, as well as a pathway of opportunity for their future. Since 1998, PRC has had a major technological impact on the lives of thousands of low-income DuPage County residents through the PRC Computer Training Program and the PRC Computer Technology Access Program. These two programs provide free computer literacy instruction as well as free reconditioned computers for households. As our county’s economic base has been transformed by technology, a digital divide has developed presenting educational and employment barriers for increasing numbers of people in our community. All work and educational environments require computer skills, but many people lack basic computer skills, and cannot afford a computer in their home. The PRC’s Computer Technology Programs respond to this community need by teaching computer skills in neighborhood based classes and also providing refurbished computers complete with Microsoft software, for family’s homes. If you know someone who would qualify for the computer classes, tell them to call the Center. Also, if you know someone who could be an instructor tell him or her to call 630-682-5402.

Highlight the entire Practice Paragraph above. Then using the buttons on the Home Tab Paragraph Group:
1. Align the paragraph to the right ([image: ]).
2. Align it to the left ([image: ]).
3. Align it to the middle ([image: ]).
4. Justify the paragraph so both sides will be lined up ([image: ]). 

5. Select the Practice Paragraph title, and press the delete key. Then click the Undo button.  Alternate between the Undo ([image: ]) and the Redo ([image: ]) buttons.

6. What happens when you click within a word twice in the paragraph? What happens when you click within a word three times? 

7. Click the Show/Hide button (¶) on the Paragraph Group of the Home Tab. The Show/Hide button indicates non-printing characters using dots, arrows, etc. Click it again to turn it off.

Cut, Copy and Paste:
The Home TabClipboard Group has three buttons: Cut ([image: ]), Copy ([image: ]), and Paste ([image: ]). 
To Copy and Paste:
1. Select the word, sentence or paragraph to be copied. For example select this title: 
Best Classic Movies
2. Click the Copy icon.
3. Paste the title here: _
Notice that you now have two copies of Best Classic Movies. Undo ([image: ]) the copy.

Try Cut and Paste:
4. Select Best Classic Movies 
5. Click the Cut icon.
6. Paste the title here: _
Notice that you now have moved the Best Classic Movies from its original location. Undo the cut. Two clicks of Undo are required: first to remove the paste and second to replace the cut.


Practice Four

Practice Formatting:

1. What is the size font of the following sentence? What size font is this?
Place the cursor in the middle of the word ”size” and read the results on the Font and Paragraph Groups.

2. What font type is the following sentence? What font type is this?

3. What is the smallest size font in your computer?  Change this sentence "I can’t hear you!" to the smallest font. Click the “down arrow” ( [image: F:\GW_C\ResCtrClass\ClassFund\CDROM\Word\Hold\DownArrow.jpg]) next to the font size to see other sizes.
Use the Undo button to restore the sentence.

4. What is the largest size?  Change this sentence "Is this better?" to the largest font.
Use the Undo button to restore the sentence.

5. Select the sentence below and put a border around it like this one. Click the Page Layout TabPage Background Group, then click the Page Borders button then click the Borders Tab. Select the Box border then click OK. 

Put a border around this sentence.

6. Select the sentence below and change its background color. On Page Layout TabPage Background Group, click the Page Borders button then click the Shadings Tab. Click the down arrow next to Fill “No Color” and select as color then click OK.

[bookmark: _GoBack]	Shade this sentence.

Slightly different shadings can be obtained by selecting the sentence above and using the Text Highlight Button ([image: ]) or using the Shading Tool ([image: F:\GW_C\ResCtrClass\Class\CDROM\MSWindows\EditOffice2007\Hold\PaintCan.jpg]) on the Home Tab.

7. Change the bullets to a different style. On the Home TabParagraph Group, click the “down arrow” next to the Bullets button to see other styles. Add bullets to the following list:
Rolls
Potatoes
Water

8. Select the list below and press the Decrease Indent button ([image: Button image])on the Paragraph Group: 
Pita
Beets
Milk
	Then press the Increase Indent button ([image: Button image]) on the Paragraph Group to undo it.


Practice Five


Tables:

Change the following three-row table to a four-row table. Select the first row of the table by using the right pointing open arrow ([image: ]) in the left margin. Then right click the mouse and select Insert then select Insert Rows Above from the pop-up list.
             
	
	

	
	

	
	



           
In the space below, make a table of three columns by six rows. First set the cursor where you want the table to go. Then select on the Insert TabTable buttonInsert Table. Select the columns and rows by clicking and dragging over the desired table size.









You can read up on tables by clicking on help button ([image: ]) then enter “Table” in the Search box.


Another way to place more complex tables into a Microsoft Word document is to create the table in Microsoft Excel and then copy and paste it into the Word document.
           
Practice Six

             
Practice:
Be sure to select or highlight the word you want to change first:
Bold
Italics
Underline
Font size 18
Font Arial
Enter the current date and time here: _

Move this list to the right by using the Increase Indent button:
Bread
Lettuce
Milk

Double Space this list:
Bread
Plums
Coffee

Number this list:
Rolls
Grapes
Tea

Put bullets in front of this list:
Pita
Meat
Juice

Change the following words to the indicated font.  
Arial
Bookman Old Style
Comic Sans
Courier New
Lucida Handwriting
Tahoma

Practice Seven

 
Copy and Paste from another application:

You can coordinate data between applications. Here we will use the Calculator and this Word document. 

Bring up the Calculator: 
1. Press the Start button on the Desktop at the bottom left of your screen. 
2. Select All ProgramsAccessories FolderCalculator.

Using the calculator: 
1. Multiply 33 times 96.
2. Click EditCopy. The product is place in an area of the Operating System called the Clipboard. This allows information to be passed from one application to another.

Using this Word document (Select the Word document button on the Task Bar at the bottom of the Desktop to make it active again:
1. Click inside the box below to set the cursor there.
2. Click EditPaste.

	




Do the following calculations using the calculator. Select the Calculator button on the Task Bar near the Start button to make it active again. Put the answers in the right hand column. 

	44 times 596 

	

	1,998 divided by 6 

	

	2697 plus 3768 plus 496


	



       


Practice Eight
       

Spelling and Grammar Checkers:

Spelling errors are indicated by red wavy underlines. This word is missspelt (aka missspelled) as is allready. To find the correct spelling:
1. Select the word and click the right mouse button or
2. Click on Review TabProofing GroupSpelling and Grammar
Choose one of the suggestions.

If the word is spelled correctly, such as College of DuPage, but is not in the dictionary, you can either click “Ignore All” or add it to your dictionary. 

Grammar errors are indicated by green wavy underlines. As incomplete phrases.  Use the same methods as those used for spelling errors for grammar errors. Grammar errors normally cannot be fixed automatically by right clicking. They usually require changing the sentence.

An alternate method for correcting spelling and phrasing is to right click on the word or phrase and choose one of the possible corrections from the drop-down list. If the spelling or phrasing is already correct then select “Ignore.”


Thesaurus:

To avoid using the same word over and over again you can choose a similar word to express your idea. To replace "wonderful" in the list below with one of its synonyms, right click on the word and choose Synonyms from the pop-up list. Click on a appropriate replacement word. Find synonyms for the rest of the list.

Alternatively you can click the Review TabProofing GroupThesaurus; and in the table below copy the word “wonderful” and paste it in the “Search for:” box. Then click the green arrow next to the box.  To replace "wonderful" with one of its synonyms, hover over a replacement word; do not click the replacement word, but click on the “down arrow” at the right of the word. Select Insert to replace it.  Close the Thesaurus by clicking the “x” box opposite the word “Research.” 

       
	wonderful

	always

	beautiful

	loud

	nice

	sometimes


 


Practice Nine


AutoCorrect:
      
  Type the words in the left cell exactly as they appear into the right cell and press the Enter key.

	Abbout
	

	Abotu
	

	Aboutit
	

	Divsion
	

	Ehr
	

	eforts
	



What is going on here? Your computer can “AutoCorrect” for hundreds of typing errors and spelling mistakes as you type.        

Format Painter:

You can copy the text format from one section of a document to another section by using the Format Painter.

This Font is Lucida Handwriting. Change the following paragraph to Lucida Handwriting by using the Paintbrush button.
 
To change this paragraph to Lucida Handwriting, click on any word in the above paragraph to select its format. Then click Format Painter ([image: ]) on the Home Tab Clipboard Group. Finally select this entire paragraph by clicking and dragging.  

If you double click the Format Painter you can change many locations until you click the Format Painter again to turn it off.

Word Count:

What page are you on?  If you click and hold down the scrollbar on the right, a little white sign comes up telling you the page number.  If you drag the scrollbar that white sign will change as you get to other pages. You can also see the page number in the Status Bar at the bottom left of this document.  Knowing the location of the page number helps you navigate through a long document.

How many words are in this document?  You aren’t going to count them, are you?  The Status Bar at the bottom left of the document shows the number of words next to the number of pages. 

Enter the number of words you found here:
See if the count changed.

Practice Ten
       

Find:

Microsoft Word 2007
Find these words in this document. You can find words in a document by clicking the Find button ([image: ]) on the Home Tab on the Editing Group.  Type the word you are searching for and then click Find Next.
Each time you click Find Next, Find will locate another instance of the word or it will tell you in a pop-up it has reached the bottom of the document. Close the pop-up and click Find Next again to start over at the top of the document. Find also allows you to replace a word in a document.

              between
              volunteer 
              arial 
              language 
              tahoma 

The Replace button below the Find button lets you replace individual words or phrases or all occurrences of them.

Microsoft Word 2010
Click the Find button ([image: ]) on the Home Tab on the Editing Group. A Navigation pane will open to the left of the main document. Enter your search word or phrase then click the “up arrow” or “down arrow” under “Click the arrows to continue your search.” The tiny down arrow next to the search word provides other options such as replace.
       
Change Font Color:
On the far right side of the Home TabFont Group, there is a Font Color button ([image: ]).  It changes the color of the text. Do the following:
1. Put the cursor in the box below this paragraph.
2. Click the Font Color button.
3. Write, "I’m surprised" in the box.
4. Change its color. Click the down arrow next to the A and choose another color.
             
             


       

Practice Eleven


Just to the left of the Font Color button, there is a Highlight button ([image: ]). It changes the background color of the text.  In the following list, select each word separately and highlight it with a different color. Be sure not to highlight the text with the same color as the text—it will seem to disappear.

1. Select the first item. 
2. Click on the down arrow, just to the right of the highlight crayon. 
3. Click on the gray box. 
4. Click the other items, choosing other colors.

jacket 
hat 
tickets 
directions 




Multiple columns are used in some books and newspapers. Select the entire Practice Paragraph below. Then click on the Page Layout TabPage Setup GroupColumns button. Select Two columns. The paragraph will appear in two columns, but it will be left aligned. To make it look better, select both columns and press the Home TabParagraph GroupJustify button ([image: ]).


Practice Paragraph


4
Rev. 7/19/2014	People’s Resource Center
The People's Resource Center is a lifeline to people in financial need, as well as a pathway of opportunity for their future. Since 1998, PRC has had a major technological impact on the lives of thousands of low-income DuPage County residents through the PRC Computer Training Program and the PRC Computer Technology Access Program. These two programs provide free computer literacy instruction as well as free reconditioned computers for households. As our county’s economic base has been transformed by technology, a digital divide has developed presenting educational and employment barriers for increasing numbers of people in our community. All work and educational environments require computer skills, but many people lack basic computer skills, and cannot afford a computer in their home. The PRC’s Computer Technology Programs respond to this community need by teaching computer skills in neighborhood based classes and also providing refurbished computers complete with Microsoft software, for family’s homes. If you know someone who would qualify for the computer classes, tell them to call the Center. Also, if you know someone who could be an instructor tell him or her to call 630-682-5402.


Practice Twelve
       
Page Formatting:

1. To preview your document before printing it, click the Microsoft Office button (Office 2007), highlight the Print option and then select Print Preview.  To return to edit mode, click Close Print Preview. In Office 2010, click FilePrint. The preview is in the third panel.

2. To change the margins, click on the Page Layout TabPage Setup GroupMargins. You can adjust the margins, the page orientation or insert page breaks where desired from the Page Setup Group.

3. (MS Word 2007) To insert a page break, select the location for the break. Then click the
Page Break button ([image: ]) on the Pages Group of the Insert Tab.
In Office 2010,  Page break is located on the Page Layout TabPage Setup group.


Just for fun:

Add a graphic to your document. First set the cursor in the space below. Click Insert TabIllustrations Group. Select either the Clip Art or Picture icon. Choose one of the available graphics from the dialog box. Otherwise you may insert a graphic from your computer or from the Internet. Be aware that some graphics down-loaded from the Internet may be copyrighted and should not be published.  








Add Word Art to your document (Office 2007). Click Insert Tab on the Ribbon. Select WordArt on the Text Group. This will place the Drawing Tool Bar at the bottom of the screen. Click the tilted letter A and choose a format from the WordArt Gallery. Enter your text and click OK. Your text will appear on your document. You can change the shape using the small, yellow square “handle.”  And you can change the size using the small, white square “handles.” Word Art in this format was removed from Office 2010.  
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