Windows 10 Fundamentals Student Guide

Module 6 Windows 10

Module Six: Using your Computer Safely
In Module Six we will explore techniques that reduce your possibility of encountering a problem
caused by unsafe Internet, e-mail, or device access. We’ll look closer at how the Internet works
and how you can be protected from viruses and other common problems you will most likely see
using your PC.

Topics


Introduction to the Internet.



Internet Browser safety.



Managing your Internet settings.



Using the Snipping Tool



Anti-virus software



Using Windows and the Internet safely.

Exercises


Exercise 6A: Clean up the Browser Settings



Exercise 6B: Using the Snipping Tool
.

Objectives
At the end of this module you will be able to:


Understand how to safely use the Internet.



Know how to manage your Browser for efficiency and safety.



Know how to use the snipping tool.



Understand the threat of viruses and how to guard against them.



Know where to find the Action Center.



Prepare for safe computing.
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1. Introduction to the Internet
The Internet is a massive network of networks that connects millions of computers
together globally. It forms a network in which any computer can communicate with any
other computer as long as they are both connected to the Internet. Information that
travels over the Internet does so via a variety of languages known as protocols.

Figure 6.1- The World Wide Web (Web)

2. The World Wide Web (Web).
The World Wide Web, or simply Web, is a way of accessing information over the Internet. It
is an information-sharing model that is built on top of the Internet. The Web uses a special
language, only one of the languages spoken over the Internet, to transmit data. Web
services, allow applications to communicate in order to exchange and share information.
The Web also utilizes Browsers, such as Internet Explorer, Google Chrome, Firefox and
Edge to access Web documents called Web pages. Web documents also contain graphics,
sounds, text and video.
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Glossary of Terms
Term

Definition

Internet

The Internet spreads across the globe and consists of countless networks and
computers, allowing millions of people to share information.

Web

The Web is the ability to connect Browsers to Web sites in order to view, enter,
and conduct business with companies, organizations, schools, and a variety of
other entities.
Stands for "Internet Service Provider." You connect to the Internet through the
ISP and you pay a monthly fee for the service.

ISP
Web Site

Web site is a collection of Web pages. For example, Amazon.com is a Web site,
but there are millions of Web pages that make up the site.

IP Address

World
Wide Web

Also known as an "IP number" or simply an "IP," this is a code made up of four
numbers separated by three dots that identifies your computer’s connection to the
Internet.
Network of computer connections that interconnect web sites, services, and ISPs.
It is highly reliable and widely available.

E-Mail
Service

Internet service that maintains individual mail box accounts and is responsible for
sending and receiving e-mail messages.

Firewall

An integrated collection of security measures designed to prevent unauthorized
electronic access to a networked computer system.

Browser

A software program that allows the user to find and display documents and
images retrieved from the World Wide Web.

Cookies

A small piece of data created by a Web site sent to your Browser. The Browser
stores the data in a file on your computer. The web site uses cookies to recognize
you and remember things about your browsing history.

The Internet offers a wide range of useful services but it also increases the opportunities
for identity loss and damage to your computer caused by viruses and abusive software.
The ISP charges each user a monthly fee that can sometimes be quite expensive. An
alternative low cost Internet connection is offered by everyoneon.org. Please refer to
everyoneon.org for more detail.
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3. Using the Browser
Computer access to the Internet is handled by a software application called a Browser.
The Windows 10 operating system supports both the Internet Explorer and Edge.
Google provides Chrome and Mozilla supports Firefox. All the Browsers are offered free
of charge. Since all Browsers operate in a similar manner, we’ll focus on the Internet
Explorer.
Note: Windows 10 installed on computers distributed by the Peoples Resource Center
will use Bing as the default Browser.

Figure 6.2- Internet Explorer
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Glossary of Terms
Tool

What does it do?

Back

Displays the previous
web page in the
sequence.
Displays the net web
page in the sequence.

Whenever you need to return to the previous web
page in the same display Tab...

URL

Provides the name of the
web site you are viewing.

Whenever you need to access a web page by its
Universal Resource Locator (URL) address such as
“https://google.com” “https://chase.com”, etc.

Display
Tab

Identifies the current
display page

You may open several web pages in the Browser
each contained on a separate Browser Tab...

Additional
Tabs

Creates another display
tab in the Browser

When you wish to visit another web site during the
same Browser session.

Home

Requests and displays
the home page contents
defined by your
Browser.
Stores the URL address
of the currently page for
future access.
Displays the Browser
menu of settings

When you with to reposition the Browser at the
beginning of a display session sequence.

Forward

Favorites

Tools

When do I use it?

Whenever you need to display a web page you have
previous viewed during the same display session.

When the contents of the web page need to be stored
after the Browser session is ended.
Clicking the left mouse on the Tools menu give you
access to several key options that reduce your
potential of personal identity loss and increased
Browser performance

.
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3. The Browser Settings
The Browser has a number of settings that control its behavior and how it interacts with the
computer. In addition to effecting the computer speed, the Browser can increase your risk
to viruses and hackers. You should review your Browser settings and make adjustments as
needed.

Exercise 6A: Clean up the Browser Settings
Follow
Me

This exercise demonstrates how to apply the proper adjustments to the
Browser settings.
1. Open the Internet Explorer and allow the Home Page to appear.
2. Left-click on the Tools icon on the right of the tool bar. (See figure 6.2).
3. Left-click on the Internet Options entry in the Menu.

4. The Internet Options window will appear.

Version: 4/17/17

Page 6.6

Peoples Resource Center

Windows 10 Fundamentals Student Guide

Follow
Me
(cont.)

Module 6 Windows 10

5. Left-click on the Delete Browsing History on exit check box. This will
remove the history of your web site access from the Browser.
6. Left-click on the Delete History button.

7. Left-click the box next to Temporary Internet Files and web files. This will
considerably increase your Browser performance.
8. Left-click the box next to Cookies and website data. This will remove the
potential of tracking your Browser activity.
9. Left-click the box next to Passwords. Passwords should never be stored in
the Browser. If they are, this will remove them.
10. Left-click the box next to Tracking Protection.
11. Left-click the Delete button. The selected data will be removed from your
Browser.
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Several key points to keep in mind while your surfing the Internet


Do not click on links to other sites without knowing the URL address. The actual address
(URL) will appear at the bottom of the Browser window. Make sure you can confirm the
validity of the site shown in the address. Never go to sites that are just numbers.



Use the Pop up Blocker setting to reduce the number of pop-up windows during your
online session. Do not click on a Pop-up link or any advertisement claiming to correct a
problem on your computer.



To change the Popup Blocker setting, open the Internet Options window as described in
steps 1 – 4 in Exercise “6A – Clean up the Browser Settings”.

Figure 6.5 - Pop up blocker control

Note: There will be times when Pop Up windows are required to complete a Webbased action like downloading files. You should temporarily allow Pop Ups in
that specific situation.
.


Do not save your passwords in the Browser. When you click the “remember me” option
on a website you store your password in your Browser. That makes it easier for a virus
to see your personal information!
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3. Using the Snipping Tool
Windows 10 contains an application called the Snipping tool that can help you enhance
your documents and presentations by taking a picture of selected areas on your desktop
and saving them as images to be placed it documents or presentations.

Exercise 6B: Snipping Tool exercise
Follow
Me

In this exercise, we will “snip” an image from the desktop, save it in the “Pictures”
permanent folder, and insert it into a Word document.
9. Left-click on the “Start” button and begin typing “Snip”. The Sniping Tool
Desktop App will appear..
10. Left-click on the “Snipping Tool desktop app” and the Snipping Tool panel
will appear.

Figure 6.1- Snipping Tool Window

Note: We will now use the Snipping Tool to capture a portion of the
Desktop display and insert the resulting image into a Word
document.
11. Left-click the “New” button in the Snipping Tool application window and a
Target (+) tool will appear. The desktop color will dim.
12. Use the row of Icons on the left hand side of the screen as a target.
13. Move the Target (+) designator to the upper left of the Icon to be
“snipped”.
14. While holding the left mouse button down surround the top three icons on
the desktop.
15. Release the left mouse button and the contents of the icons surrounded
will appear in a window. (See below)
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Follow
Me
(cont.)

Figure 6.3-Snipping Tool capture screen

8. Left-click on the “File” menu and select the “Save As” option. The Save As
dialog window will appear with the Pictures permanent folder selected.
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9. Click the left mouse button on the “File” menu and select the “Save As” option. The Save
As dialog window will appear with the Pictures permanent folder selected.

Follow
Me
(cont.)

9. Enter “Icon image” in the File name input field and left-click the “Save”
button.
10. Left-click the Red X in the upper right corner of the Snipping Tool
window.
11. Open the MS Word 2010 application using the Search box.
12. Select the “Insert” tab on the Word Menu and select “Pictures” from the
Illustrations group.
13. Select the ‘Icon image” file from the “This PC > Pictures” folder and the
image will appear in the Word Document.
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Figure 6.8- Save Snipping Tool graphic

Results of exercise 6B
Picture
Folder

File
Name

Figure 6.9- Snipping tool insert into Word
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4. Anti-Virus Software
Windows 10 provides free virus protection software called Windows Defender. Because
this software comes with Windows 10, you don’t need to purchase any other anti-virus
software.

Figure 6.10 - Windows Defender

The Windows Defender maintains a current list of virus and spyware definitions that are
retrieved daily from Microsoft. Periodically, Windows Defender scans your computer
looking for malicious software. If found the virus and the associated files are quarantined
and removed from your computer.
Note: The color of the Windows Defender screen indicates the level of risk the
Computer has. Green means no risk, yellow means moderate risk and action is
needed, red means severe risk and immediate action should be taken.
Instructor Note: The Windows Defender is automatically updated on the Azure server
and will not require virus scans. Virus scanning will be required when
the students receive their own Windows 10 computers.

Version: 4/17/17

Page 6.13

Peoples Resource Center

Windows 10 Fundamentals Student Guide

Module 6 Windows 10

5. Windows 10 Operating Indicators
On the right end of the Task Bar are several displays that are very helpful when the
computer is experiencing problems.

Figure 6.11- Operating Indicators
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Glossary of Terms
Symbol

What does it do?

When do I use it?

Internet
Connection

Displays the current Internet
connection status.

When the computer loses connection to the
Internet this symbol will show a small (x)
indicating attention is needed.

Ink
Workspace

Opens a panel of options to draw
on the desktop using a variety of
pens and objects.

This feature is not covered in the Windows
10 Fundamentals course.

Date and
Time

Shows the current date and time
used by the computer.

The date and time are automatically set
depending upon the time zone. Clicking the
symbol will display a calendar.

Desktop
Display

Clicking on the far right edge of
the Task bar will display the
desktop icons and wallpaper...

When many application windows are open
this is a very quick way to view the desktop
without minimizing the open windows.

Action
Center

Contains a list of the last activities
that occurred on the computer.
This includes e-mail, application
messages and weather alerts.

When you click on the message box, a large
panel will appear and provide description
about the events. This is very useful if you
feel the computer is not working properly.

Touch
Keyboard

Displays a keyboard on the
desktop that can be used to enter
data.
Shows whether the Speakers are
muted or active.

This feature is not covered in the Windows
10 Fundamentals course.

Allows access to additional icons
that do not fit on the Task Bar. At
present only Windows Defender’s
Icon is present.

When you wish to open Windows Defender
using a Quick Access Icon.

Speaker
Volume
More Icons
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Action Center Panel

Figure 6.12 - Action Center Window

The Action Center reports currently implemented application events such as e-mail
delivery, software revisions, and system problems as messages in the window above.
The buttons at the bottom provide quick access to the settings that are related to
connectivity and operating mode.
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6. Using the PC Safely
When using e-mail:
1. Don’t reply to e-mail messages from unknown sources.
2. Don’t “click” on links to unknown URL addresses.
3. Don’t open attachments with the following file types:
“.eml”, “.url”, “.exe”, “.dll”, “.lnk”.
4. Don’t forward messages to all of the recipients. (Reply All)
5. Keep your Inbox free of unwanted messages.
6. Don’t “unsubscribe” to e-mail messages from unknown senders.
7. Don’t send personal information.
8. Delete messages that you do not want to permanently save.
9. Don’t share your e-mail with friends and family members.
10. Change your password every 60 days.

When surfing the Internet:
1. Make sure that you’re using a secure connection (https://) when you accessing sites
with your personal information.
2. Don’t send money when asked by a stranger.
3. Don’t respond to requests for personal information.
4. Don’t save Passwords in your Browser.
5. Don’t play games that involve payment over the Internet.
6. Read you monthly Internet bills and question any unexpected charges.
7. Don’t send money to unfamiliar charities.
8. Don’t buy products that are from unfamiliar companies.
9. Don’t be drawn into investments and opportunities that are too good to be true!
10. Remember, the Internet is public domain. Nothing is private on the Internet.
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7. Weekly Quiz
Each Module will have a document containing a quiz covering the material presented in
the lesson. The quiz document can be found in the current week’s folder within the
“Training resources > Windows Fundamental > Week 6” Folder on the Shared drive (S:)

Use the File Explorer to locate the current Week’s quiz.

Figure 6.13- Search for Weekly quiz

Have the students answer the quiz questions and save (Save As) a copy in “This PC >
Documents > your name” folder.
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