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Module Five: Using Applications 
Topics up to this point have addressed the Windows Operation System. One function of an 

operating system is to provide the framework needed to run an application. In this module 

we will look at word processing, spreadsheet and presentation applications. The Microsoft 

Office suite of applications, in particular, Word, Excel and PowerPoint will be used to 

demonstrate these applications. 

Topics 

 Microsoft Office 

 Parts of a Window 

 Word Processing 

 Spreadsheets 

 Presentation 

Exercises 

 5A – The Ribbon 

 5B – Create a Document 

 5C – Create a Spreadsheet 

 5D – Create a Presentation Slide 

Objectives 

At the end of this module you will be able to: 

1. Select the correct application to perform a task. 

2. Have general understanding of the use of word processing, spreadsheet and 
presentation applications. 
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1. Microsoft Office 

Microsoft Office is a software program that combines the most commonly used home and 

business applications. The three we will look at in this module are: 

Word           

 

Word is a text editing application. With Word you create documents like letters. 

Excel              

 

Excel is a spreadsheet application. With Excel you store, organize or manipulate data. Data can 

be numbers or text. 

PowerPoint   

 

PowerPoint is a presentation application. With PowerPoint you create presentations in the form 

of slides. Slides can contain text, charts or graphics. 

1. Accessing Office 

Use the Start Menu to access Office. To do this: 

1. Left-click on the Start Menu button in the task bar and select Word 2010 from the 

Microsoft Office folder in the alphabetized list of applications. 

 

Figure 5.1 Start Menu Button 
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In the illustration above the Word application is selected and will be opened with a single 

mouse click. The other applications are opened in the same manner. 
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2. Parts of an Application Window 

When an application is opened by Windows you are presented with a window in which you will 

work. The contents of the window and the tools vary by application type. In this module, only 

three commonly used business applications are presented.  

There are many similarities in the Word, Excel and PowerPoint windows. The window below is 

the displayed when select Word. We will use it to identify the parts of an Office window. Keep in 

mind that Excel and PowerPoint windows are similar.  

 

 

 

Figure 5.2 Word Window 

File Tab, Quick Access Toolbar and Ribbon 

The discussion that follows will focus on the top portion of the window.  

 

 

Figure 5.3 Top of Window 

File Tab 

At the top left corner of the window is the File tab showing the text “File”. A single left mouse 

click opens the File Tab’s dropdown menu. On this menu is found many commonly used 

functions such as Save and Print. 

Menu 

Tabs 

Ribbon 

Groups 

Document 

Pane 

Tool 

buttons 

Text 

cursor 

Ribbon 
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Figure 5.4 File Tab contents 

Quick Access Toolbar 

To the left of the Office Button is the Quick Access toolbar; on it are the Save, Undo and 

Repeat icons. These are the default icons. Consult Windows Help to learn how to add the icons 

of other functions you often use.  

 

Figure 5.5 Quick Access Toolbar 

Ribbon 

The Ribbon is a collection of tabs containing groupings of tools unique to the application. Below 

is the Word ribbon which contains the commands needed to create and edit documents, shown 

the Home tab. The Home tab contains commands that pertain to Font, Paragraph, Styles and 

Editing. Clicking on the other tabs opens other commands. 

 

 

Figure 5.6 Word Ribbon 
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Exercise 5A – The Ribbon 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

In this exercise you will get a chance to explore the Word Ribbon. 

1. Use the Start menu to open Microsoft Word. 

2. Click on the various tabs on the ribbon observing the commands offered. 

3. Which tab allows you to set margins? 

4. Which tab allows you to change text font size? 

5. Which tab allows you to put clip art in the document? 

6. If you wanted to center text on a line on the document, to which tab would 
you go? 

7. Left-click on the File Tab. 

8. Move the mouse over the Print option in the left pane. 

9. What Print options are available? 

10. Close but do not save the document. 

 

 

Follow 

Me 
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3. Word Processing 

Word processing is the creation of documents. Once documents are created they may be: 

 Saved 

 Edited 

 Printed 

We will use Microsoft Word to create a document; editing and printing are topics covered in an 

advanced class. Creating a document starts with opening Word which presents us with the 

window we have just looked at. The area of the window below the ribbon is called the document 

pane. This is where the document is created. The blinking bar at the upper left of the document 

pane is called the insertion point. This is where the text you type will start to appear. 

 

 

Figure 5.7 Document Pane 

When Word is opened a template is selected. This template contains default values for things 

like font style and size. For now we will use these default values. Selecting and creating 

templates is a topic covered in an advanced class.  
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Computer Keyboard 

The computer keyboard, though similar to that of a typewriter, has some unique keys. We will 

address a few of them: 

 Enter – The Enter key adds a new paragraph to the document, right below the line that 

contains the Insertion Point. 

 Backspace – The backspace key is used to delete the character just to the left of the 

Insertion point. 

 Delete – The Delete key is used to delete the character just to the right of the Insertion 

point. 

Other keys will be covered in an advanced class. 

 

 

 

Figure 5.8 Computer Keyboard 
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4. Creating a Document 

To create a document, begin typing at the insertion point on the documents pane. Use the Enter 

key to advance to a new line.  

Below is an example of a document. 

 

Figure 5.9 Sample Document 

 

Exercise 5B – Create a Document 

 

 

 

 

 

 

 

  

In this exercise you will use Word to create a document. 

1. Left-click on the Start Menu. 

2. Left-click on Microsoft Word 2010. 

3. Use Word to create a shopping list for your next trip to the grocery store. 

4. Left-click on the File Tab and select print preview. 

5. Left-click on the Window Close button but do not save this document. 

 

 

Follow 

Me 
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5. Spreadsheets 

Spreadsheet applications are the computer equivalent of accounting paper ledgers. Microsoft 

Excel 2010 is a spreadsheet application. Spreadsheets allow you to enter and manipulate data. 

Data can be numbers or text. With Excel you can: 

 Enter data 

 Calculate data 

 Chart data 

 Analyze data 

Using the Start menu to open Excel presents a window like the one shown below. At the top of 

the window is the Excel ribbon. This ribbon, like the Word ribbon, is made up of tabs and ribbon 

groups. Below the ribbon is the Excel worksheet, comprised of columns and rows. 

 

Figure 5.10 Excel Worksheet 

The columns are identified by letters and the rows by numbers. At the intersection of a column 

and a row is a cell. Data is entered in the cells.  

Just below the ribbon on the left side of the window is a box that displays the active cell. This is 

the current location of the insertion point. In our example, A1 is displayed. That means that the 

active cell is the one at the intersection of column A and row 1. Notice that the active cell has a 

box drawn around it. 
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Entering Data 

In this module we will use Excel to enter a text list. Other features of Excel are covered in an 

advanced class. 

As we have already discussed, data (numbers or text) is entered in cells. Cells can be selected 

using the mouse or keyboard. To select a cell using the mouse, move the mouse cursor (cross) 

to the desired cell and left click once. Notice our active cell has changed from A1 to C3. 

 

       

Figure 5.11 Select a Cell with Mouse 

 

On the keyboard, the Enter key moves the active cell down one row and the tab key moves it 

one column to the right. The keyboard arrow keys can also be used to move the active cell. The 

arrow keys are used to move within columns or among rows. 

: 

 

 

 

 

 

 

  

To enter data, select a cell and begin typing. Notice that our entry, Last name, has 
crossed over into the adjacent cell. Cell size can be changed. To do this: 

1. Place the cursor on the line between the column headings (notice the 
change in the cursor shape) 

2. Hold down the left mouse button 

3. Drag the mouse to the left until the desired size is achieved 

4. Release the mouse button 

 

Follow 

Me 
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Figure 5.12 Change cell size 

Shown below is an example of a mailing list created in Excel. Notice that the column widths 

have been changed to accommodate the data.  

 

 

 Figure 5.13 Spreadsheet example 
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Exercise 5C – Create a Spreadsheet 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

In this exercise you will enter data on a spreadsheet. 

1. Open Microsoft Excel 

2. Enter the following monthly average high temperature data. Adjust cell 
size if necessary. 

January 31 

February 36 

March  47 

April  59 

May  70 

June  80 

July  84 

August  82 

September 75 

October 63 

November 49 

December 35 

3. Close Excel but do not save this spreadsheet 

 

Follow 

Me 
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6. Presentations 

Presentations are designed to deliver information to a group. Using a presentation application 

you can create visually attractive, and effective presentations. Microsoft PowerPoint is a 

presentation application. Presentations can be viewed on a computer, or on a screen using a 

projection system. 

A presentation consists of a series of slides. Slides can contain: 

 Presentation title 

 Text and numbers 

 Graphics  

 Pictures 

 Charts 

 Video or audio files 
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Using the Start menu to open PowerPoint presents a window like the one shown below. At the 

top of the window is the PowerPoint ribbon. This ribbon, like the Word ribbon, is made up of 

tabs and ribbon groups. Below the ribbon is the first slide of a presentation. By default 

PowerPoint displays the presentation title slide. 

 

 

Figure 5.14 PowerPoint Title Slide 

  



Windows 10 Fundamentals Student Guide  Module 5 Windows 10 
 

 

Version: 4/17/17 Page 5.16 Peoples Resource Center 

 

Creating a Presentation 

To create the title slide for a presentation, type in the boxes provided. This example is a 

presentation announcing a garden club plant sale. 

 

Figure 5.15 Creating Title Slide 

Use the new slide icon on the Home tab on the ribbon to insert the next slide. Give the slide a 

title and begin entering text. An advanced class will cover many other features of PowerPoint. 

 

Figure 5-16- PowerPoint example 
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Figure 5.17 Additional Slides 

 

Exercise 5D – Create a Presentation 

 

 

 

 

 

 

 

 

 

 

 

 

  

In this exercise you will create a presentation announcing your neighborhood 

garage sale. 

1. Open Microsoft PowerPoint. 

2. Create a title slide and at least two additional slides. 

3. Enter a presentation title on the title slide and today’s date. 

4. Select the second slide and enter the data shown in figure 5.15. 

5. Close PowerPoint but do not save this presentation. 

 

Follow 

Me 
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7. Module Review 

In this module you learned how to: 

 Select the correct application to perform a task. 

 Have general understanding of the use of word processing, spreadsheet and 
presentation applications. 

Homework 

This homework assignment will reinforce the skills learned in this module. 

1. Use Microsoft Word to write a letter to your neighbor telling them that you will be out of 
town next week and ask them to please water the plants in your garden. 

2. Use Microsoft Excel to create a mailing list of your friends and family, include their birth 
date. Use the example in Figure 5.13 on page 5.12 as a guide for doing this. 

3. Use Microsoft PowerPoint to create a presentation about something that interests you 
(hobby, trip you took, or book you have read). 

 

 

8. Weekly Quiz 

Each Module will have a document containing a quiz covering the material presented in 

the lesson. The quiz document can be found in the current week’s folder within the  

“Training resources > Windows Fundamental > Week 5” Folder on the Shared drive (S:)  

 

Use the File Explorer to locate the current Week’s quiz. 
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Figure 5.18- Search for Weekly quiz 

 

Have the students answer the quiz questions and save (Save As) a copy in “This PC > 

Documents > your name” folder. 

 

 


