MS PowerPoint
Module 5
# Table of Contents

Table of Contents .................................................................................................................. 2  
WordArt......................................................................................................................................... 4  
Exercise 5A – Word Art .............................................................................................................. 9  
Inserting Objects from Other Applications .............................................................................. 9  
Excel ............................................................................................................................................ 9  
Word ........................................................................................................................................... 11  
Exercise 5B – Inserting an Object ............................................................................................ 12  
Slide Design ............................................................................................................................... 13  
Exercise 5C - Themes ................................................................................................................ 17  
Relationship of Slide Masters and Themes ............................................................................... 17  
Transitions ................................................................................................................................. 18  
Exercise 5D – Transitions ......................................................................................................... 23  
Module Summary ....................................................................................................................... 23  
Homework ................................................................................................................................. 24
Module Five: Slide Show Design

In previous modules we have discussed how to put content on a slide. We will now look at tools you can use to make the slide show more visually appealing to an audience.

Topics

- WordArt
- Objects
- Slide Design
- Transitions

Exercises

Exercise 5A – Word Art
Exercise 5B – Insert an Object
Exercise 5C – Themes
Exercise 5D – Transitions

Objectives

At the end of this module participants will be able to:

1. Place WordArt on a slide.
2. Insert an Object on a slide.
3. Select a Slide Design Theme to be used in a presentation.
4. Modify a Design Theme.
5. Understand the relationship between a Design Theme and a Slide Master.
6. Apply slide transitions.
**WordArt**

WordArt is used to add special effects to text. This can be used to draw attention to a word or phrase on a slide.

The WordArt icon is found in the **Text** group of the **Insert** tab.

![WordArt Icon](image)

*Figure 5.1 WordArt Icon*

Clicking on the icon opens the WordArt style gallery shown below.

![WordArt Style Gallery](image)

*Figure 5.2 WordArt Style Gallery*
Selecting a style causes the WordArt object to appear on the slide.

Figure 5.3 WordArt Object

Type the word or phrase.

Figure 5.4 WordArt on Slide
Now that we have the WordArt on the slide let’s click on the **Format** tab to see what else we can do. Note: the WordArt object must be selected for the Format Tab to be active.

![Format Tab](image)

Figure 5.5 Format Tab

The WordArt group of the Format tab provides access to the WordArt style gallery. To the right of the style gallery are three icons.

- Text Fill – Select fill color and texture
- Text Outline – Select outline color, line size and style
- Text Effects – Apply visual effects to the text

![WordArt Group](image)

Figure 5.6 WordArt Group

Selecting Text Effects opens the drop down menu shown below. Clicking on each option opens a dialog box. A preview is provided as you move the mouse over the choices.
Figure 5.7 Text Effects
Select the Transform option to change the shape and style of the WordArt.

![Figure 5.8 Transform Option](image)

Figure 5.8 Transform Option

Q1 Forecast

![Increased Sales!](image)

Figure 5.9 “Arch Up” Text
Any text on a slide can be changed with WordArt. Select the text you wish to change and use the **Format tab** WordArt group options to make the text come alive. All other formatting such as font style, size and color can be applied to WordArt text.

**Exercise 5A – Word Art**

In this exercise we will use WordArt to enhance the look of the Garden Club Plant Sale slide show.

1. Place your flash drive into a USB port on your computer.
2. Open the Garden Club Plant Sale slide show.
3. Select a slide and add WordArt to it.
4. Select the WordArt text you added and use the options in WordArt group of the Format tab to make changes to it. Take some time to explore all of the options to see the effect they have on the text.
5. Select some text on another slide and change it into WordArt.
6. Save your work to your flash drive.
7. **Do not** close PowerPoint.

**Inserting Objects from Other Applications**

PowerPoint gives us the opportunity to take objects from applications such as Word or Excel and place them on a slide. This can be a big time saver.

**Excel**

Below is a chart created in Excel. We could recreate this chart in PowerPoint but it is easier and quicker to copy it and drop it into a PowerPoint slide.
To do this Select the chart in Excel and copy it. (Hint: **Home** tab – **Clipboard** group or keyboard shortcut Ctrl + C). Then go to the slide where you want the chart to appear, and paste it.
**Word**

Graphics and text can be moved from Word to PowerPoint. The graphic below tells us the steps required.

![Figure 5.12 Text and Graphic Selected](image)

Figure 5.12 Text and Graphic Selected
Moving Text and Graphics

- Moving text and graphics from Word to PowerPoint is easy. Just follow these steps:
- Select the object (Text or Graphic).
- Copy it by selecting Copy or using the keyboard shortcut Ctrl + C.
- Select the slide in PowerPoint where you want the object to appear.
- Select Paste or use the keyboard shortcut Ctrl + V.

Figure 5.13 Word Text pasted into PowerPoint

Any formatting changes you may desire can be made to this text. Use the same steps to move a graphic from Word to PowerPoint.

Exercise 5B – Inserting an Object

This exercise will give practice in moving text from Word to PowerPoint.
1. Open Word.
2. Type the following bulleted list:
   - Lime
   - Manure
   - Peat Moss
   - Sand
   - Topsoil
   - Fertilizer
3. Copy this text.
4. Open the Garden Club presentation.
5. Insert a new slide at the end use the **Title and Content Office Theme**.
6. Paste the list onto the content placeholder portion of the slide.
7. Title this slide Soil Amendments.
8. Save your PowerPoint presentation to your flash drive.
10. **Do not** close PowerPoint.

### Slide Design

Now that we have done the hard part of creating the content for a presentation let’s see what we can do to make it visually appealing to our audience.

Slide design takes place on the **Design** tab. The groups on the Design tab are:
- Page Setup – Select Landscape or Portrait orientation.
- Themes – Define the look of your slides.
- Background – Identifies the background fill scheme.

![Design Themes](image)

*Figure 5.14 Design Themes*

Design themes give a presentation a consistent and professional look. A theme consists of the following elements:
- The visual layout of the slides or a theme
- Colors to be used together
- Fonts for headings and other text
- Effects for bullet and line styles
- Background Styles define fill effects using the colors selected

Begin the process by selecting a theme.
This theme will be applied to all slides in the presentation. If new slides are added they will also have this theme.

Next, select theme colors. PowerPoint has grouped colors that work well together.
Then, select fonts for headings and other text.

![Figure 5.17 Theme Fonts](image)

Change the background fill with the Background Styles option.

![Figure 5.18 Background Styles](image)
There are other background options available when we click on the small arrow at the bottom right corner of the **Background** group. This opens the Format Background dialog box.

![Format Background Dialog Box](image)

**Figure 5.19 Format Background**

The Format Background dialog box allows us to fine tune the background fill. Select a background by clicking on it. Click **Apply to All** if you want it to be the background of all slides in the presentation.
Exercise 5C - Themes

This exercise gives you a chance to add some visual appeal to the Garden Club Plant Sale presentation. For each of the steps, try a few different choices to see the effect they have.

1. Open the Garden Club presentation.
2. Select a Theme.
3. Select a Color scheme.
4. Select a Font style.
5. Select a Background Style.
6. Save your PowerPoint presentation to your flash drive.
7. Do not close PowerPoint.

Relationship of Slide Masters and Themes

When a Theme is selected for a presentation, PowerPoint creates a set of Masters containing all of the selections you have made. Changes made on the Master are saved as the new Master. You can have multiple Themes and Masters in a presentation.
Transitions

Transitions are the movements you see when one slide changes to the next in slideshow view. These special effects can make your presentation look more professional and exciting. There is a vast library of transitions for you to choose from. This is an area where less is better. It is advisable to select a transition and apply it to all slides. Or possibly change transitions when topics or presenters change.

The Transitions tab is new in PowerPoint 2010.

You can create all kinds of special effects by first selecting a slide and then selecting the ‘more’ option in the bottom right corner of the Transition’s gallery. This opens up the many transition choices which are divided into categories: Subtle, Exciting, and Dynamic Control.
In the example above the transition was applied to only slide 1. Notice the star under the slide number (arrow points to it). If you wish this transition to apply to other slides they first must be selected.

Notice, that in the graphic shown below that slides 1, 2 and 3 now show a star indicating they have a transition.
If you wish the transition to be applied to all slides, click **Apply to All**.
You can add sound to the transition. Use this cautiously; sound can become a distraction to the audience.

![Figure 5.25 Transition Sound](image)

You can control the transition speed by modifying the duration option.

![Figure 5.26 Transition Speed](image)

May 15 at 10 A.M.

**GARDEN CLUB PLANT SALE**
To remove a transition, select the slide or slides that have the transition you wish to remove and then select the **None** option.

If you wish to remove transitions from all slides, select **Apply To All**.

![Figure 5.27 Remove Transitions](image)

Remember, the transitions you apply will appear only when you are in the **Slide Show** view.
Exercise 5D – Transitions

Transitions are another tool used to keep audience attention. Use this exercise to try out some different transitions.

1. Open the Garden Club Plant Sale presentation.
2. Use the Transitions tab to add a transition to slide 1.
3. Apply a different transition to each of the slides in your presentation.
4. Use the Slide Show tab.

5. Use the mouse to advance the slides.
6. Do you find that having a different transition for each slide is distracting?
7. Remove all of the transitions.
8. Select one transition and apply it to all slides.
9. Save your PowerPoint presentation to your flash drive.

Module Summary

In this module you gained the skills needed to:

- Place WordArt on a slide.
- Insert an Object on a slide.
- Select a Slide Design Theme to be used in a presentation.
- Modify a Design Theme.
- Understand the relationship between a Design Theme and a Slide Master.
- Apply slide transitions.
**Homework**

There is no formal homework assignment for this module. Please review the module's exercises to assure yourself that you possess the skills taught.

The final project of this class is your demonstration of your mastery of the skills taught. You will do this by creating a PowerPoint slide show. You will present it during our last class meeting. PowerPoint is a presentation tool and this exercise will allow you to present in a non-threatening environment.

Begin thinking about your presentation by identifying a topic. This can be anything of interest to you. Also, create an outline of slide titles and possible content. The presentation should contain at least 8 slides and demonstrate as many of the skills taught in this class as you can.

This is designed to be a fun time and many previous students have commented that it was “the highlight of the class” and that “I learned so much by observing the other student’s presentations”.

Let your instructor know if you need assistance or guidance.