MS PowerPoint
Module 2
## Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Table of Contents</td>
<td>2</td>
</tr>
<tr>
<td>Topics</td>
<td>3</td>
</tr>
<tr>
<td>Exercises</td>
<td>3</td>
</tr>
<tr>
<td>Objectives</td>
<td>4</td>
</tr>
<tr>
<td>Clip Art</td>
<td>6</td>
</tr>
<tr>
<td>New Slide</td>
<td>10</td>
</tr>
<tr>
<td><strong>Exercise 2A - Add ClipArt to a Slide</strong></td>
<td>10</td>
</tr>
<tr>
<td>5. Do not close PowerPoint</td>
<td>10</td>
</tr>
<tr>
<td>Text Box</td>
<td>11</td>
</tr>
<tr>
<td>Arranging Objects on a Slide</td>
<td>12</td>
</tr>
<tr>
<td>Align Objects</td>
<td>12</td>
</tr>
<tr>
<td><strong>Exercise 2B - Text Box and Align Objects</strong></td>
<td>14</td>
</tr>
<tr>
<td>Group Objects</td>
<td>14</td>
</tr>
<tr>
<td><strong>Exercise 2C - Group Objects</strong></td>
<td>16</td>
</tr>
<tr>
<td>6. Do not close PowerPoint</td>
<td>16</td>
</tr>
<tr>
<td>Stacking Objects</td>
<td>17</td>
</tr>
<tr>
<td>Order Objects</td>
<td>18</td>
</tr>
<tr>
<td><strong>Exercise 2D - Rotate and Stack Objects</strong></td>
<td>19</td>
</tr>
<tr>
<td>7. Do not close PowerPoint</td>
<td>19</td>
</tr>
<tr>
<td><strong>Table Tools - Design Tab</strong></td>
<td>21</td>
</tr>
<tr>
<td><strong>Exercise 2E - Create a Table</strong></td>
<td>22</td>
</tr>
<tr>
<td><strong>Table Tools - Layout Tab</strong></td>
<td>22</td>
</tr>
<tr>
<td>Add a Row</td>
<td>23</td>
</tr>
<tr>
<td><strong>Merge Cells</strong></td>
<td>23</td>
</tr>
<tr>
<td><strong>Exercise 2F - Modify a Table</strong></td>
<td>25</td>
</tr>
<tr>
<td>Module Summary</td>
<td>25</td>
</tr>
<tr>
<td>Homework</td>
<td>26</td>
</tr>
</tbody>
</table>
Module Two: Clip Art and Tables

Graphic elements are added to the slides to support the information you are sharing and they also make the presentation more interesting for the audience. In this module we will learn how to add and manipulate these elements.

Topics
- Clip Art
- Text Boxes
- Tables

Exercises
Exercise 2A – Add Clip Art to a Slide  Exercise 2B – Text Box and Align Objects  Exercise 2C – Group Objects  Exercise 2D – Rotate and Stack Objects  Exercise 2E – Create a Table  Exercise 2F – Modify a Table

Objectives
At the end of this module participants will be able to:
1. Add Clip Art to a slide
2. Insert a Text Box on a slide
3. Arrange objects on a slide
4. Insert Tables on a slide.
5. Modify a table
Clip Art

When PowerPoint was installed on your computer it came with a library of clip art. The library includes drawings, photos, animated clips and sound clips. In the last module we inserted a new slide to an existing presentation. The Office Theme we selected was “Title and Content”.

When the slide opened, we entered the title Flowers and then a bulleted list for the content.

**Figure 2.1 Title and Content**
This slide while informative is very dull and boring. There is little to draw the audience's attention. Clip Art may help. There are two ways to place art on a slide, at the time we create a new slide, or by using the **Illustrations** group of PowerPoint's **Insert Tab**.
New Slide

When adding a new slide that contains content we are offered icons that are links to the illustration choices.

![Illustration Icons](image)

*Figure 2.3 Illustration Icons*

In this module we will look at clipart and tables, the other icons will be address in future modules.

To add clipart, click on the clipart icon. This opens the ClipArt Search dialog.

![ClipArt Search Dialog](image)

*Figure 2.4 ClipArt Search Dialog*
Type the category of image you are interested in the Search for box. Then select the media types you desire. In this example we are interested in ClipArt images of flowers. When done, click Go to begin the search.

Figure 2.5 Search for Flowers

All of the images that meet the search criteria are returned.

Figure 2.6 Images of Flowers
A Single click on an image will select it and place it on the slide.

Figure 2.7 Selecting an Image

This slide could be made more visually interesting with the addition of an image. Let's search for a Rose image in ClipArt.

Figure 2.8 Rose
At this time we may reposition and/or resize the image. To resize the image and maintain its shape, select the image, place the cursor on the bubble found on any corner (notice the cursor shape changes to a double sided arrow), click and hold the left mouse button and drag until the desired size is achieved. To reposition an image, select it and drag and drop it at the desired location.

**Flowers**

- Coneflower
- Morning Glory
- Salvia
- Forget-me-not
- Rose

*Figure 2.9 Resized Image*
Exercise 2A - Add ClipArt to a Slide

In this exercise we continue working with the Garden Club Plant Sale slide show you created in Module One.

1. Insert your flash drive into the computer.
2. Open the Garden Club Plant Sale presentation.
3. Add at least three images of clip art to the Flowers slide. Size the clip art so that all are about the same size.
4. Also do this for the Flower Bulbs slide.
5. Do not close PowerPoint.

Selecting the ClipArt icon from the Insert Tab on the ribbon will also open the ClipArt search dialog.

![ClipArt example](image)

*Figure 2.10 ClipArt from the Insert Tab*
Text Box
In the last module we learned how to add slide text in placeholder boxes. Now let's see how we can add text anywhere on a slide. On the Insert Tab's Text group we find a Text Box icon.

Click on the Text Box icon and then move the cursor to the spot on the slide where you want the text to begin. A single left mouse click will create the box where text may be typed; begin typing. At this point you may make any formatting changes you desire.

By selecting the text box, you can reposition it anywhere on the slide by dragging and dropping it. The keyboard arrow keys may also be used to move the text box.
Arranging Objects on a Slide

Align Objects

Gridlines can be added to the slide to provide a reference for aligning objects. Once the gridlines are placed on the slide it is easy to visually sight where the objects should be placed. A check mark is all that is needed to add or remove gridlines. Gridlines do not appear on the presented version of the slide show.

Use the View Tab and check the Gridlines option in the Show Group to add or remove gridlines.

Figure 2.13 Adding Gridlines

Notice how the gridlines make it easier to line up the images.

Figure 2.14 Aligned Objects
There is another way to align objects such as images or text boxes. First select the images or text boxes you wish to align by holding down the Ctrl key and clicking on each of the objects.

Use the **Home Tab** and select the **Arrange** option in the **Drawing Group**. Then select the **Align** option.

Decide how you want the objects aligned. The options are:
- **Align Left** – aligns the left edge of each object
- **Align Center** – aligns the center of each object
- **Align Right** – aligns the right edge of each object
- **Align Top** – aligns the top edge of each object to the top of the highest most object
- **Align Middle** – aligns the center of each object to the center of the center most object
- **Align Bottom** – aligns the bottom edge of each object to the bottom of the lowest most object
- **Distribute Horizontally** – aligns objects so they are equally spaced horizontally
- **Distribute Vertically** – aligns objects so they are spaced equally vertically

![Figure 2.15 Alignment Options](image-url)
Exercise 2B – Text Box and Align Objects

In this exercise you continue working with the Garden Club presentation.

1. Add a text box describing each image on the Flowers slide.
2. Align the clip art and text boxes on the Flowers slide using the grid lines.
3. Add text boxes to the clip art on the Flower Bulbs slide.
4. Align the clip art and text boxes on the Flower Bulbs slide using the **Align Center** feature.
5. Did this cause any of the objects to overlap? What could you do to prevent this from happening?

**Group Objects**

Grouping objects on a slide causes PowerPoint to consider them as a unit. This is helpful when it is desired to retain the spatial relationship of objectives as they are moved or placed on a slide.

Start by selecting the objects to be grouped.

```
Flowers

- Coneflower
- Morning Glory
- Salvia
- Forget-me-not
- Rose
```

*Figure 2.16 Selected Objects*

Notice the box drawn around each object indication it has been selected.
Next go to the **Home Tab, Drawing Group, Arrange Icon** and select **Group**.

![Figure 2.17 Group Objects](image)

The objects are now grouped and to PowerPoint are treated as one object. Notice they are all encased in a single box.

![Figure 2.18 Now Grouped](image)

These grouped objects can now be moved or resized as a unit. This maintains the relationship of the objects. If we move them as a unit it won't be necessary to realign them.
After objects have been grouped, they may be ungrouped or regrouped by selecting the group and choosing the desired option on the **Arrange Icon** of the **Drawing Group**.

![Figure 2.19 Ungroup Objects](image)

**Exercise 2C – Group Objects**

In this exercise you will continue working with the Garden Club presentation.

1. Select the clipart and text boxes on the Flowers slide.
2. Group these objects.
3. Reposition the grouped objects.
4. Did they move as a unit?
5. Ungroup the objects.
6. **Do not close PowerPoint.**
**Rotate Objects**
When an object is selected a box is drawn around it. At the top of the box is a filled in circle. This circle is called the rotation handle. Clicking on it causes the cursor to change to a circle of rotating arrows. Dragging the rotation handle causes the object to rotate. Releasing the mouse button places the object in the desired position.

![Figure 2.20 Rotating Objects](image)

**Stacking Objects**
Many times for visual effect objects are stacked or tiled.

![Figure 2.21 Stacked Objects](image)
The order of the objects can be changed by using the Arrange icon in the Drawing Group of the Home Tab. Start by selecting the object you wish to move.

Order Objects
The options are:

- Bring to Front – Pulls the selected object all the way to the top of the stack.
- Send to Back – Places the selected object at the bottom of the stack.
- Bring Forward – Moves the selected object up one place in the stack.
- Send Backward – Moves the selected object back one place in the stack.

In this example, we brought the roses to the front.
Exercise 2D – Rotate and Stack Objects

In this exercise we will practice moving objects on a slide.

1. On the Trees slide, insert a clip art image of a tree.
2. Select this image.
3. Use the rotating handle on the image to rotate it.
4. Place at least 3 more clip art images of trees on this slide.
5. Drag and drop to stack the clip art so that it overlaps (like in the example on the previous page).
6. Select an object and change its order.
7. Do not close PowerPoint.
Tables

Tables are a handy way to present detailed information in a way that is easily understood by an audience. Tables can be inserted by clicking on the Table icon found on a “content” slide or by clicking the icon on the Insert Tab, Tables Group.

![Table Icon]

**Figure 2.24 Table Icon**

To create a table, click in the Table icon and determine the number of columns and rows required. Holding down the mouse button as you drag it will cause PowerPoint to draw the table. Releasing the mouse will create the table of the desired size.

In the example below we are creating a table with 2 columns and 5 rows. This slide is titled Revenue By Market.

![2 Column X5 Row Table]

**Figure 2.25 2 Column X5 Row Table**
Begin populating the table by clicking in the first cell and typing. Use the Tab key to move to the next cell.

![Revenue By Market](image)

**Figure 2.26 Revenue By Market**

This table presents to the audience data that is easy to understand. If asked which market segment had the largest revenue we can quickly see that the Manufacturing segment had the most Q3 revenue.

**Table Tools – Design Tab**
When you click on a table the **Table Tools Tab** appears. Clicking on the **Tables Tools Tab** and **Design Tab** displays the ribbon shown in the graphic below. The Design tab offers a chance to customize the look of our table. Many table colors and designs are available.

![Table Options](image)

**Figure 2.27 Table Options**

Notice in the example above that because the Header Row option is checked the header row is highlighted.
Exercise 2E – Create a Table

In this exercise you will create a table in the Garden Club presentation.

1. Insert a new slide. Use the Blank Office Theme.
2. Use the Table icon on the Insert Tab to draw a 2 Column x 5 Row table.
3. Populate the table using the following data:
   
<table>
<thead>
<tr>
<th>Flower</th>
<th>Price</th>
</tr>
</thead>
<tbody>
<tr>
<td>Marigold</td>
<td>$1.29</td>
</tr>
<tr>
<td>Petunia</td>
<td>$0.99</td>
</tr>
<tr>
<td>Daisy</td>
<td>$1.79</td>
</tr>
<tr>
<td>Rose</td>
<td>$6.89</td>
</tr>
</tbody>
</table>

4. Do not close PowerPoint.

Table Tools – Layout Tab

Additional table tools are available on the Layout Tab.

![Figure 2.28 Layout Tab options](image)

Use the **Layout Tab** to alter the size of the table.

- Rows and Columns group is used to add or delete table rows and columns.
- The Merge group merges or splits cells.
- Cell size can be changed.
- The Alignment group is used to change text alignment in a cell.
Add a Row

Rows can be added as a table increases in size. In the example below the cursor was placed in the Medical Supply row and the Insert Below option was selected from the Layout tab in the Rows & Columns group. Notice the new row inserted below Medical Supply. Columns can be inserted to the left or right of a selected column in the same manner.

Figure 2.29 Insert a Row

Merge Cells

Merge cells to create a larger cell. To merge cells, select the cells to be merged. Next, click on Merge Cells on the Layout Tab, Merge Group.

Revenue By Market
In the example shown below, the two cells on the row that was just inserted have been merged. Centered text has been placed in this cell. The **Layout Tab, Alignment Group** was used to center the text vertically in the cell.

![Figure 2.30 Merged Cells](image)

<table>
<thead>
<tr>
<th>Market</th>
<th>Q1 Revenue</th>
</tr>
</thead>
<tbody>
<tr>
<td>Commercial</td>
<td>$110K</td>
</tr>
<tr>
<td>Residential</td>
<td>$57K</td>
</tr>
<tr>
<td>Manufacturing</td>
<td>$317K</td>
</tr>
<tr>
<td>Medical Supply</td>
<td>$62K</td>
</tr>
</tbody>
</table>

*Figure 2.30 Merged Cells*
Exercise 2F – Modify a Table

This exercise will modify the table created in Exercise 2E.

1. Use the **Layout Tab, Alignment Group** to center the text in the header row columns (Flower, Price).
2. Use the **Home Tab, Font Group** to change the font size of the header row text to 20pt.
3. Use the **Layout Tab, Alignment Group** to right align the prices.
4. Remove the extra space in the columns by dragging the column markers to make the columns smaller.
5. Drag and drop to center the table on the slide.
6. Insert a row above the Flowers row.
7. Merge the two cells in this new row.
8. Type **Price List** in the new cell.
9. Center this text.
10. Vertically align this text.
11. Change the font size to 22pt.
12. Close PowerPoint and save your work to your flash drive.

Module Summary

In this module you gained the skills needed to:

- Add Clip Art to a slide
- Insert a Text Box on a slide
- Arrange objects on a slide
- Insert Tables on a slide.
- Modify a table
**Homework**

This assignment will help you practice the skills learned in this module. It will be reviewed next week.

1. Open the Garden Club Plant Sale presentation.
2. Insert a slide after the Flower Bulbs slide. Title this slide Trees.
3. Add clip art of trees and text boxes below the clip art naming the trees.
4. Use the Align Right feature to align the clip art and text boxes.
5. Insert a new slide titled Bushes.
6. Add clip art of bushes and text boxes below the clip art naming the bushes.
7. Use the Align Left feature to align the clip art and text boxes.
8. Insert a new slide. Select the Title and Content Office Theme.
9. Title this slide *Average Temperature and Precipitation*.
10. Click on the Insert Table icon.
11. Create a table using the following data:

<table>
<thead>
<tr>
<th>Month</th>
<th>Average High</th>
<th>Average Low</th>
<th>Average Precipitation</th>
</tr>
</thead>
<tbody>
<tr>
<td>January</td>
<td>31</td>
<td>18</td>
<td>2.06</td>
</tr>
<tr>
<td>February</td>
<td>36</td>
<td>22</td>
<td>2.02</td>
</tr>
<tr>
<td>March</td>
<td>47</td>
<td>31</td>
<td>2.72</td>
</tr>
<tr>
<td>April</td>
<td>59</td>
<td>42</td>
<td>3.64</td>
</tr>
<tr>
<td>May</td>
<td>70</td>
<td>52</td>
<td>4.13</td>
</tr>
<tr>
<td>June</td>
<td>80</td>
<td>62</td>
<td>4.06</td>
</tr>
<tr>
<td>July</td>
<td>84</td>
<td>68</td>
<td>4.01</td>
</tr>
<tr>
<td>August</td>
<td>82</td>
<td>66</td>
<td>3.99</td>
</tr>
<tr>
<td>September</td>
<td>75</td>
<td>58</td>
<td>3.31</td>
</tr>
<tr>
<td>October</td>
<td>63</td>
<td>46</td>
<td>3.24</td>
</tr>
<tr>
<td>November</td>
<td>49</td>
<td>35</td>
<td>3.42</td>
</tr>
<tr>
<td>December</td>
<td>35</td>
<td>23</td>
<td>2.57</td>
</tr>
</tbody>
</table>

12. Use the **Home Tab, Font Group** to change the font size of the header row text to 20Pt.
13. Use the **Layout Tab, Alignment Group** to center the text in the header row columns (Month, Average high etc.).
14. Center the data in the Average High and Low and Precipitation columns.
15. Insert a row below the December row. If this causes the table to extend off the bottom of the slide, select it and drag it up.
16. Merge the four left cells in this row.
17. In this new cell type, Information provided by the Chicago Weather Bureau.
18. Center this text.
19. Save your presentation to your portable drive. We will continue building on this presentation next week in class. **Remember to bring it with you next week.**