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Module Four: Charts and Media Clips 
 

Charts, sometimes called graphs, are a way to present detailed data to an audience 
in an easy to understand visual format. Media clips can turn your presentation into a 
multi-media event with the introduction of movies and sounds. 
 

Topics 
 Charts 

 Media Clips 

 Text Box 

 Header and Footer 

 
Exercises 
Exercise 4A – Create a Chart 
Exercise 4B – Enhance a Chart 
Exercise 4C – Insert a Sound 
Exercise 4D – Slide Header and Footer 
Exercise 4E – Slide Master 
 

Objectives 
At the end of this module participants will be able to: 

1. Create a Chart 
2. Insert Media clips on a slide. 
3. Insert symbols into text. 
4. Place a Header and Footer on a slides and handouts.  
5. Add the Date and Time and Slide Number to a slide. 
6. Use a Slide Master to make global changes to a presentation. 
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Charts 
If you have built charts in Excel you are well on your way to understanding how to 
build them in PowerPoint. There are three ways to add a chart to a presentation: 

 Create a new slide layout that has content placeholders; click on the chart 
icon 

 Click on the chart icon found on the Insert tab 
 
In this module we will demonstrate using the chart icon found on the Insert tab. 
 

 
 

Figure 4.1 Chart Icon 
 

Clicking on the Chart icon opens the Insert Chart dialog. Here we select the type of 
chart we wish to create. 
 

 
 

Figure 4.2 Chart Types 
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Chart Types 
The chart types listed are the same as those you are familiar with from your studies 
of Microsoft Excel. Click on the desired chart type and click OK to start the process. 
 

 
 

Figure 4.3 Selecting Chart Type 
 

This opens an Excel screen displayed side-by-side with the PowerPoint slide. 
 

 
 
 

Figure 4.4 Excel Screen 
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The Excel screen is populated with sample data creating a sample chart. This allows 
you to determine if this is the correct chart to use for your data set. 
Replace the sample data with your data. The chart shape changes as the data is 
entered. The data is retained on an Excel spreadsheet associated with the 
PowerPoint slide. Once complete close Excel.  
 

 
 

Figure 4.5 Populate Data 
 

Notice the note on the Excel sheet. To resize the chart data range, drag lower 
right corner of range. This is how to expand or contract the data range. 

For this example we used the data that was used to create a table in Module 2. It 
contained only one column of data, so the data range was reduced. 
Shown below is a table and chart created from the same data. Which one is easier 
for you to identify the largest revenue source? 
 

 
 

Figure 4.6 Table and Chart 
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Exercise 4A – Create a Chart 
In this exercise you will create a chart displaying average temperature data. 

1. Open the Garden Club Plant Sale presentation. 
2. Insert a new slide at the end of the presentation. Select the Title Only Office 

Theme. 
3. Title this slide Average Temperature. 
4. Create a column chart on this slide using the data below. 

 
Month  Average High  Average Low 
January  31    18  
February  36    22  
March   47    31  
April   59    42 
 

5. Do not close PowerPoint. 
 

Changing Chart Type 
There will be times when the chart you create just doesn’t look right. It is easy to 
change to another chart type without retyping the data. 
 
To do so, click on the chart to bring up the Chart Tools ribbon. There you will find 
the Change Chart Type icon on the Design tab, Type group. 
 

 
 

Figure 4.7 Change Chart Type Icon 
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Clicking on it opens the Change Chart Type dialog shown below. Select the new 
type, and click OK. 
 

 
 

Figure 4.8 Change Chart Type Dialog 
 

Shown below is the same data displayed in two different chart types. 
 

 
Figure 4.9 Column and Pie Chart 
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Editing Data 
Data may be added or changed using the Edit Data icon on the Design tab, Data 

group. Notice that the Excel sheet you previously populated returns; it is linked to the 
PowerPoint chart. 
Enter the new data and close Excel. 
 

 
 

Figure 4.10 Edit Data 
 

Chart Titles 
The Layout tab of the Chart Tools ribbon provides options for enhancing the look of 

the chart. 
 

 
 

Figure 4.11 Layout Tab 

 
 
We will look only at the Labels group; other groups are reserved for advanced 
studies. 
 
Chart Titles – Describes the chart purpose. 
Axis Titles – Describe the meaning of the horizontal and vertical chart axis. 
Legends – Identifies the patterns or colors assigned to the data series. 
Data Labels – Allows labels to be added to the data points. 
Data Table – Adds the data table to the slide. 



PCR: MS PowerPoint 1-2007 Student Guide  Module 4: Charts and Media Clips 

Rev 2.0  6/13 8 PRC Computer Literacy Program
  

Exercise 4B – Enhancing a Chart 
In this exercise you will be enhancing the chart created in Exercise 4A. 

1. Open the Garden club presentation. 
2. Go to the slide containing the chart created in Exercise 4A. 
3. Click on the chart. 
4. Go to the Chart Tools ribbon, Layout tab, Labels group. 

5. Do the following: 
a. Title the chart Chicago Area Temperatures 
b. Name the horizontal axis Months  
c. Name the vertical axis Degrees 
d. Place the legend at the bottom of the chart 
e. Display data points on the center of the data points 
f. Do not show the data table 

6. Save your work to your flash drive, but do not close PowerPoint. 

 
  



PCR: MS PowerPoint 1-2007 Student Guide  Module 4: Charts and Media Clips 

Rev 2.0  6/13 9 PRC Computer Literacy Program
  

Media Clips 
Keep the audience’s attention with sound and movies, but do so in moderation. 
Sounds and movies can come from PowerPoint’s library or files you have stored on 
your computer. 
 

Sound Files 
To insert a sound file click on the Insert tab and select Sound from the Media Clips 

group. 
 

 
 

Figure 4.12 Sounds 
 

You will be asked to identify the source of the sound file. Let’s first look at sounds 
from the Clip Organizer. These are sounds found in the PowerPoint clip art files. As 
the slide below deals with money we have decided to add the sound of a cash 
register to the slide. Clicking Insert will link the sound to the slide. 

 

 
Figure 4.13 Insert a Sound 
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Clicking Insert causes the following dialog box to appear. 
 

 
 

Figure 4.14 Sound Dialog 
 

Automatically – Plays the sound when the slide is displayed 
When Clicked – Plays the sound when the sound icon is clicked 
 

 
 

Figure 4.15 Sound Icon 

 
Clicking on the sound icon causes the Sound Tools tab to appear. 
 

 
 

Figure 4.16 Sound Tools 
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Sound Tools – Options 
Play group 

Preview – Plays the sound file 
 
Sound Options 
Slide Show Volume – Use to adjust the playing volume (low, medium, low or mute). 
Hide During Show – Click to hide the sound icon during the slide show. Only select 
this if Automatically has been selected. 
Loop until Stopped – Clicking this causes the sound to play in a loop until the slide 
advances. 
Play Sound – Provides a change in playing options. 
Max Sound File – PowerPoint is set to embed sound files smaller than 100KB into 

the presentation. Larger files are linked to the location on the hard drive. The 
embedded file size can be made larger. Very large files will slow down PowerPoint. 
 
To remove a sound file click on the sound icon and press the Delete key on the 
keyboard. 
 
 

Sounds From File 
Sound may be selected from sounds stored on your computer. The source of these 
sound files may be files you have downloaded from the internet and saved. 
 
When Sound from File is selected you will be asked to locate the file on your 
computer. 

 
 

Figure 4.17 Sound From File 
 

Click OK to insert the sound. Use the sound options as previously described. 
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Exercise 4C – Insert a Sound 
In this exercise you will be inserting a sound file on a slide in the Garden Club 
presentation. 

1. Open the Garden Club Plant Sale presentation. 
2. Select a slide in this presentation. 
3. Insert a sound from the clip organizer. 
4. Have the sound play automatically. 
5. Use the Sound Tools ribbon to preview the sound and also to hide the sound 

icon during the show. 

 
Playing Tracks from a CD 
You may want to have background music playing during the slide show. PowerPoint 
makes this easy to accomplish. Start by selecting a CD and the track or tracks you 
want to play and inserting the CD in the computer CD drive. 
 
To insert a sound file click on the Insert tab and select Sound from the Media Clips 
group. Select Play CD Audio Track. 
 

 
Figure 4.18 Play CD Audio Track 

 

The following dialog appears. Identify the starting and ending track. If only one track 
is to be played the starting and ending track number are the same. Select the Play 
and Display options you desire and click OK. 
 

 
 

Figure 4.19 Insert Audio CD Dialog 
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Inserting Symbols 
In previous modules we learned how to place text on a slide. There are times where 
the text we are entering needs more than the keyboard offers. Symbols are those 
characters that are not found on the keyboard. They include such things as: 

 Copyright 

 Trademark 

 Foreign language 

 Mathematical 

 Foreign currency 

 Technical 
 
While in a text box, use the Insert tab – Text group – Symbol icon to access the 

available symbols. 
 

 
 

Figure 4.20 Insert Symbol Icon 
 

Clicking on the Symbol icon opens the following dialog box. 
 

 
 

Figure 4.21 Select a Symbol 

 
Select the symbol you want and click Insert. The symbol is inserted in the text.  
 

 



PCR: MS PowerPoint 1-2007 Student Guide  Module 4: Charts and Media Clips 

Rev 2.0  6/13 14 PRC Computer Literacy Program
  

 
 

Figure 4.22 Insert a Symbol 
 

 
Slide Header and Footer 
Text placed at the top of a slide is called a header; text at the bottom of a slide is 
called a footer. They give us an easy way to repeat information on all slides of a 
presentation. 
 
While the option is called Header and Footer all information will be placed at the 
bottom of the slide. It includes: 

 Date 

 Slide number 

 Footer information 
 
The Header and Footer icon is found on the Insert tab – Text group. 

 

 
 

Figure 4.23 Header and Footer Icon 
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Clicking on it opens the following dialog box. 
 

 
 

Figure 4.24 Header and Footer Dialog 
 

Date and time options are: 

 Update automatically – The date and time are updated each time the 

presentation is opened. 

 Fixed – The entered date and time are displayed each time the presentation 

is opened. 
There are many ways the date and time can be displayed. Select one that works for 
you. 
Click the Slide number box to display the number of each slide. 
Click the Footer box and enter the footer text to display the information on each 

slide. 
Click Apply to place the information on one slide. Apply to all places the 

information on all of the slides in the presentation. 
If you do not the information on the title, click Don’t show on title slide. 

 

 
 

Figure 4.25 Apply to All 
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Figure 4.26 Footer Placed on All Slides 
 

With the addition of a Header, the same information can be placed on Notes and 
Handouts. 
 

 
 
 

Figure 4.27 Notes and Handouts 
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Clicking on the Date & Time or Slide Number icon causes the same dialog box to 
appear. 
 

 
 

Figure 4.28 Date & Time/Slide Number 
 

Exercise 4D – Slide Header and Footer 
Use this exercise to practice putting header and footer information on the slides in a 
presentation. 

1. Open the Garden Club presentation. 
2. Determine the footer information you would like to see on your slides. 
3. Apply to all slides except the title slide. 
4. Look through the slides in your presentation. 
5. Save your work but do not close PowerPoint. 

 

 
Slide Masters 
Slide masters are used to establish consistency of text font style and size across all 
slides in a presentation. Slide masters also are a way to easily place information on 
all slides in a presentation.  
Every presentation has a slide master. You, the designer of your presentation, can 
make changes to the slide master. 
 
Access the Slide Master from the Presentation group of the View tab. 

 

 
 

Figure 4.29 Slide Master Icon 
 

Clicking on the Slide Master icon opens the slide master shown on the following 
page. It also opens the Slide Master tab on the ribbon. 
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Figure 4.30 Slide Master 

 
Each presentation contains a slide master. The slide master contains placeholders 
for title and subtitle text. There are also placeholders for the footer’s text.  
 
Slide masters are used to make global changes to all slides in a presentation. If you 
wanted to change the font style on the title of each slide in a presentation you could 
go to each slide and make the change. It is much easier to make that change once 
on a slide master and have it affect all slides. 
 
On the graphic above, layout masters are shown below the slide master. There is 
layout master for each possible layout type. Clicking on a layout type shows what 
slides in a presentation use that layout type. If you wish to make changes that affect 
only one layout type, select that type.  
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For example, if we wish to make changes to slides using the Title and Content layout 
we would select that layout type to open its master. 
 

 
 

Figure 4.31 Title and Content Slide Master 
 

Notice that there are placeholders for a title, five levels of bullet items and content 
icons. You can change any of the formatting for this text or content and it will apply 
to all Title and Content slides in your presentation. 
 
Select the text where you wish to make a formatting change. In the example below 
the master has established the title font size of 44pt. We are changing it to 48pt. 
 

 
 

Figure 4.32 Change Font Size 
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When all changes have been made, click Close Master View to return to Normal 
view.  
 

 
 

Figure 4.33 Close Master View 
 

We will discuss more uses of slide masters in Module 5 
 

 

Exercise 4E – Slide Master 
This exercise will continue our development of the Garden Club Plant Sale 
presentation. 

1. Open the Garden Club presentation. 
2. Select the title slide. 
3. Open the Slide Master. 
4. Make changes to the title and subtitle font style and size. 
5. Close the slide master and return to normal view. Are the changes you made 

reflected on the title slide? 
6. Open the Flowers slide. 
7. Open the Slide Master. 
8. Make changes to the title placeholder’s font style and size. Close the slide 

master and return to normal view. Are the changes you made reflected on the 
Flowers slide? 

9. Where the changes also reflected on the Trees slide? 
10. Were they reflected on the Flower Bulbs slide? Why not? (Hint: Slide layout 

type) 
11. Save your work to your flash drive and close PowerPoint. 
12. Properly remove your flash drive and shut down the computer. 
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Module Summary 
In this module you gained the skills needed to: 

 Create a Chart 

 Insert Media clips on a slide. 

 Insert symbols into text. 

 Place a Header and Footer on a slides and handouts.  

 Add the Date and Time and Slide Number to a slide. 

 Use a Slide Master to make global changes to a presentation. 
 

Homework 
This homework assignment will help you practice the skills learned in this module. 

1. Open the Garden Club presentation. 
2. Insert a new slide at the end of the presentation. Use the Title and Content 

Office Theme. Title the slide Average Hours of Sunshine. 
3. Create a chart using the following data: 

January  136 
February  138 
March   187 
April   215 
May   282 
June   311 
July   318 
August  283 
September  227 
October  193 
November  113 
December  106 
 
 

4. Use the Chart Tools ribbon to: 
a. Title the chart Chicago Sunshine 
b. Name the horizontal axis Months  
c. Name the vertical axis Hours 
d. Place the legend at the bottom of the chart 
e. Display data points on the center of the data points 

5. Insert the sound of a Rooster on this slide. Have it play automatically and loop 
until stopped. 

6. Insert a text box at the bottom of this slide and type the following. 
 

© Chicago Weather Bureau  
 

7. Use the Insert tab, Text group to add a Fixed date footer to this slide only. 

Use today’s date. 
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8. Did this change affect any other slides in the presentation? 
9. Open the slide master for this slide. 
10. Change the color of the Title text to red. 
11. Save your work to your flash drive.  

 
 
 


