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Module Overview 
This module is part of the Excel 2 course which is for advancing your knowledge of Excel.  During this 
lesson we will introduce Headers & Footers and will expand on your existing knowledge of printing and 
formatting.  
 

Contents 

Module Overview ......................................................................................................................................................1 

1. Headers and Footers .......................................................................................................................................2 

2. Advanced Printing ...........................................................................................................................................5 

2.1. Print Titles .................................................................................................................................................5 

2.2. Print Area ..................................................................................................................................................6 

3. Advanced Formatting ......................................................................................................................................7 

3.1. Styles .........................................................................................................................................................7 

3.2. Conditional Formatting ..............................................................................................................................8 

4. Exercise – Now You ...................................................................................................................................... 11 

 



Excel 2 – Module 4 

 

Excel 2 – Module 2 Page 2 of 11 People’s Resource Center 

1. Headers and Footers 

Headers and footers are used in Excel to show or print information at the top or bottom 
of each page.  A header is text you insert to be printed at the top of every page.  A 
footer is text that you insert to be printed at the bottom of every page.  If headers and 
footers are inserted, they are only visible when the spreadsheet is in the Page Layout 
view or in the Print Preview on the Print page.  

To insert a header or footer, choose the Insert tab (Text Group) and click on the Header 
& Footer icon.    

 

Follow 
Me 

Insert Header 

Open Weekly Totals.xlsx –This is the workbook created during Excel 2 – Module 1. 

1. Click on the Header & Footer icon on the Insert tab (Text group). 
2. You will see a new tab on the ribbon called Header & Footer Tools – Design. 
3. On the spreadsheet you will see an area called Header open above the 

worksheet cells (see below). 
4. There are 3 areas in the Header where you can insert text – left, center and 

right.  The cursor in the screen shot below is shown in the center section. 
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5. Type the words “Header Center” in the center section. 
6. Click your mouse into the left section of the header area and type “Header 

Left” 

 

 

To insert a footer, click on the “Go to Footer” icon on the Header & Footer Tools Design 
tab on the ribbon.   

 

Follow 
Me 

Insert Footer 

1. Click on the “Go to Footer” icon on the Header & Footer Tools Design tab 
on the ribbon. 

2. Similar to the Header area, there are three sections in the footer for you 
insert text – left, center and right. 
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3. Click in the left section and type “Footer Left” 

4. Click your mouse into the center section of the footer.  Notice that on the 
left side of the Design tab of the ribbon in the Header & Footer group, 
there are two icons with drop down menus.   Click on the arrow beneath 
the Footer icon to open up the drop down menu.  This menu contains a 
number of pre-defined footers that can be used. 

5.  From the dropdown menu, select the line that shows “Sheet1, 
Confidential, Page 1” 

6. You will see that this fills in all three sections of the Footer area, (including 
replacing what you had typed into the left section. 

When completed with inserting/editing the Header or Footer, click the mouse into any 
cell of the worksheet.  You will notice that the Header & Footer Tools on the ribbon is no 
longer visible. 

Note: You can also insert/edit Headers and Footers from the Page Setup dialog box, 
using the Header/Footer tab. 
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2. Advanced Printing 

The basic methods for setting up a spreadsheet for printing were covered in Excel 1 – 
Module 3.  When needing to print data from a large spreadsheet, there are two 
advanced printing capabilities that may be useful – Print Titles and Print Area. 

 

2.1. Print Titles 

In a large spreadsheet that will print onto several pages, it is often desirable to have the 
column or row labels print on all the different pages of the printed spreadsheet.  Excel 
provides this capability using the Print Titles icon located on the Page Layout tab (Page 
Setup group). 

 

Follow 
Me 

Print titles 

1. Open the spreadsheet Print Exercise.xlsx 
2. Click on the File tab, and Print to see the Print Preview for the spreadsheet 
3. This spreadsheet prints onto 4 pages. Click the right arrow below the 

preview image to see each of the pages. 
4. Notice on page 2 of 4 the rows with Label 34 thru Label 60 are printed, but 

since row 1 of the spreadsheet is not on this page, the Title of each column 
is not visible.   

5. Click the arrow again to see page 3.  Notice on this page that the columns 
with Title 13 thru Title 15 are printed, but since column 1 is not printed, 
there are no visible labels for the different rows.   

6. Click the arrow again to see page 4.  On this page there are no Titles or 
Labels.  The data on this page would be very difficult to interpret without 
any of the row labels or column titles. 

7. Click on the File tab to return to the spreadsheet and then go to the Page 
Layout tab.  Click on Print Titles in the Page Setup group.  This opens the 
Page Setup dialog box with the Sheet tab opened. 

8. Put your cursor in the box labeled “Rows to repeat at top” and then click on 
the row header for row 1.   

9. Put your cursor in the box labeled “Columns to repeat at left” and then click 
on the column header for column A.  See screen shot below. 

10. Then click “OK” 
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Now click on the File tab and Print to see the Print Preview. Click through the 4 pages 
and you will see that each page now has the column Titles and the row Labels showing. 

 

2.2. Print Area 

Another way to deal with printing information from a large spreadsheet is to just print 
portions of the spreadsheet.  This is accomplished using the Print Area feature in Excel. 

Follow 
Me 

Print Area 

1. Continue working in the spreadsheet Print Exercise 
2. Select the cells in the spreadsheet that you want to print.  Select the range 

D5 to H12 
3. On the Page Layout tab, click on the Print Area icon 
4. Choose Set Print Area from the dropdown menu 
5. Click on the File tab, and Print to see the Print Preview for the spreadsheet 
6. You will see just the area that you selected in the print preview image.  If you 

have the Print Titles specified, then the image will also show the titles with 
the selected print area shown 
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To clear or change the print area, click again on the Print Area icon and select from the 
dropdown menu. 

 

3. Advanced Formatting 

We have covered many of the format capabilities in Excel, but there are more advanced 
format capabilities available in the Home tab (Styles group) 

3.1. Styles 
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Style 

Noun 

A Style is a grouping of specific format settings for a cell such as font, size, 
color, border, underline, etc.  Every time you apply a Style to a cell, Excel 
formats the cell the exact same way.   

You can create your own Styles in Excel or you can use any of the Quick Styles that are 
prebuilt in Excel and are available from the ribbon.  Using Styles, rather than manually 
formatting cells, has a couple of advantages.  One is that you can very quickly apply a 
nice looking format to a cell with one mouse click rather than having to select multiple 
format options.  The second advantage is that if you decide to modify a Style, the 
modification gets applied automatically to all cells with that Style.  This keeps your 
worksheet looking consistent. 

Follow 
Me 

Apply Styles to the file Sales by customer 

1. Open Sales by customer.xlsx 
2. Click in cell A1 
3. On the Home tab (Styles group) click on the Cell Styles icon to open up the 

dropdown menu 
4. Under the Titles and Headings group, select Heading 1.  You will see the 

Heading 1 style applied to cell A1. 
5. Select cells B5 and B23 (remember to use Ctrl key to select multiple cells) 
6. Click on Cell Styles and choose the green box “Good” from the top row. 
7. Select cells B3, B4, B8, B9, B13 
8. Click on Cell Styles and choose the red box “Bad” from the top row. 
9. .Click in a cell away from the data to see the formatting that was applied. 
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We want to clear all the format Styles before proceeding to the next section.   

Follow 
Me 

Clear formatting Styles in the file Sales by customer 

1. Select cells B3 to B23 
2. On the Home tab (Editing group), select Clear, then Clear Formats 
3. Note that this removes the Styles that were applied in column B, and also 

removed the Accounting format ($) that was originally in the worksheet. 
4. In the Number group, click on the $ icon, to re-apply the Accounting format. 

 

 

3.2. Conditional Formatting 

Highlighting certain cells to differentiate them from the rest of the worksheet helps to 
draw attention to those cells and can also help the user to interpret the data more 
readily.  Conditional formatting is a tool that can be used to change the format of cells 
based on the data in the cells. The format will update automatically when the data in the 
cells changes.  The criteria used to determine what format to apply are called Rules 

In our example, we will use the Conditional formatting to highlight Sales numbers for 
different customers. 

Follow 
Me 

Apply Conditional Formatting to the file Sales by customer 

1. To apply conditional formatting, you must first select the range of cells that 
you want to format.  Select B3 to B23. 

2. On the Home tab (Styles group) click on the Conditional Formatting icon to 
open up the dropdown menu 
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3. First, let’s highlight Sales greater than $10,000.  Choose Highlight Cells 
Rules from the dropdown menu, then select Greater Than from the 
expanded dropdown menu. 

4. In the Greater Than dialog box that pops up, type 10000 in the field, then 
select Green Fill with Dark Green Text from the formatting dropdown menu. 

5. Click OK.  The pop up box will close and you can look at your data and see 
that all cells with numbers that are greater than $10,000 are have green fill 
with green text. We have just created the first Rule. 

 

 

If you want to choose a format different than the defaults provided, you can click on 
Custom Format which will bring up the familiar Format Cells dialog box.  From that box, 
you can choose any font, fill, color, border, etc. that you want to use. 

Next we want to identify those customers with the least amount of sales, so we need to 
create another Rule. 
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Follow 
Me 

Apply Conditional Formatting to the file Sales by customer (cont.) 

6. Make sure the range B3:B23 is selected 
7. Click on the Conditional Formatting icon and select Top/Bottom Rules 
8. Select Bottom 10% from the expanded dropdown menu 
9. Enter 10 in the left hand box and select Light Red Fill with Dark Red Text 

from the format drop down menu 

10. Click OK and look at the formatting that has been applied.  Two cells, B3 
and B9 should have red fill. 

11. Now let’s see how the conditional formatting changes if the data changes.  
Click in cell B3 and enter the number 10000.  You should see the red fill 
disappear from cell B3 and now cell B4 (which has the next lowest sales 
number) has red fill. 

12. Enter the number 10001 in cell B3.  This value now meets the rule which we 
applied being > (greater than) 10000, so B3 now has green fill. 

 

To clear the Conditional Formatting rules, click on the Conditional Formatting icon and 
select Clear Rules from the dropdown menu. 

 

You’ll notice in the dropdown menu there are several other types of formats that can be 
applied.  We will look at one more, then you can practice with other types on your own. 

 

 



Excel 2 – Module 4 

 

Excel 2 – Module 2 Page 11 of 11 People’s Resource Center 

Follow 
Me 

Conditional Formatting – Icon Sets 

1. Select the range B3:B23.  Click on Conditional Formatting and select Clear 
Rules, then Clear Rules from Selected Cells.  

2. Click on Conditional Formatting and select Icon Sets.  Under the Shapes 
group select the first set (green, yellow, red circles).  If you hover over this 
selection you see it is called “3 Traffic lights (Unrimmed)” 

3. This selection by default will put Green circles in front of the top 33% of the 
values, Yellow circles in front of the middle 33% of the values and Red 
circles in front of the bottom 33% of the values 

4. Check your spreadsheet to see verify it looks like the screenshot above. 

 

 

4. Exercise – Now You 

Use the file Rainfall Exercise.xlsx to practice using Styles and Conditional Formatting 

1. Format the Title in cell A1 to Style Heading 2 
2. Format the days of the week to Style 20% Accent5 
3. Format Station 1 thru Station 5 to Style 20% Accent2 
4. Format the cell G3 with the Style called Total 
5. Use Conditional Formatting to format any daily rainfall amount greater than 8.5 at 

any of the five stations during the week. Use Custom Format light blue fill, black font. 
6. Use Conditional Formatting to create a red border around the cells containing any 

daily rainfall amount that was less than 4 at any of the five stations. 
7. Insert a Directional Icon Set in the cells with the Total rainfall.  Use the Icon Set 

called “3 Arrows (colored)” 
8. The completed exercise is in the second tab of the worksheet. 


