
Revised 5/1/17  People’s Resource Center  

 

 

  

Word 1 
Module 6 



Word 1 – Module 6 

 

 Page 2 of 20 People’s Resource Center 

Contents 

Module 6 – Create Tables, Borders, Shading, Text Boxes & Graphics ...............................................................3 

Create a Table ...........................................................................................................................................................3 

Class Demo/Walkthrough 6.1 ............................................................................................................................4 
Student Practice 6.2 ...........................................................................................................................................6 
Student Practice 6.3 ...........................................................................................................................................6 

Create a Text Box .....................................................................................................................................................7 

Class Demo/Walkthrough 6.4 ............................................................................................................................7 

Move and Resize Text Boxes ................................................................................................................................8 

Change Text Direction ............................................................................................................................................8 

Change Text Box Borders ......................................................................................................................................8 

Text Box Within an Existing Document. .................................................................................................................8 
Student Practice 6.5 ...........................................................................................................................................9 
Student Practice 6.6 ........................................................................................................................................ 10 

Add Borders and Shading .................................................................................................................................... 11 

Class Demo/Walkthrough 6.7 ......................................................................................................................... 11 
Student Practice 6.8 ........................................................................................................................................ 13 

Shading ................................................................................................................................................................... 13 

Student Practice 6.9 ........................................................................................................................................ 13 

Inserting a Graphic ................................................................................................................................................ 13 

Class Demo/Walkthrough 6.10 ....................................................................................................................... 13 
Student Practice 6.10 ...................................................................................................................................... 15 

WordArt .................................................................................................................................................................. 16 

Class Demo/Walkthrough 6.11 ....................................................................................................................... 16 

Explore On Your Own ......................................................................................................................................... 17 

Use Letter and Memo Templates ......................................................................................................................... 17 

Class Demo/Walkthrough 6.12 ....................................................................................................................... 17 
Student Practice 6.12 ...................................................................................................................................... 18 

Extra Practice to do at home ............................................................................................................................... 19 

Do you know how to do this? ............................................................................................................................... 20 

 

  



Word 1 – Module 6 

 

 Page 3 of 20 People’s Resource Center 

Module 6 – Create Tables, Borders, Shading, 
Text Boxes & Graphics 

 

Performance Objectives: 

 Create and edit a table 

 Create and use text boxes 

 Create Borders and Shading  

 Insert a graphic 

 Use templates to create letters 

 

Overview 

In Word, you can create tables to make column lists of information instead of using Tab or 
Indent.  

 
 

Create a Table 

 

To create columns in a table format: 

1. You will use the Insert control tab and the Table icon.   
2. You can set how many column and rows you want,  
3. And then later you can insert or remove rows columns as needed. 
4.   A “box” in the table is referred to as a “cell”.   
5. You move through the cells and create new rows by using the Tab key.   
6. The Enter keys allows you to add lines (actually paragraphs) within a cell.    
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Class Demo/Walkthrough 6.1 
 
Instructor will demonstrate creating this table, a small part of a People's Resource Center 
computer class schedule. 
 

Class Schedule 
 

Location Day Time Class Level 
CTC Tuesday 7:00 p.m. Word Intermediate 

DG Wednesday 7:00 p.m. Excel Intermediate 

CTC Friday 8:00 a.m. Windows 
Fundamentals 

Beginning 

 

1. Create a blank document.   

2. Type the name of the table (Class Schedule) and press Enter two times.  Center the 
name. 

3. Create the blank table 

a. Click the Insert command tab in the ribbon. 

b. Click Table icon in the ribbon and highlight the numbers of rows and columns.  
(In this demo, use 3 rows and 5 columns, even though the table actually has 4 
rows.  (Adding a new row at the bottom as the table is filled in will be 
demonstrated.) 

 

 

4. Click in the first cell (upper left).  Type the contents of that cell (the word "Location"). 

5. Use the Tab key to move to the next cell. Type its contents. 

6. Once the first row is filled in, the Tab key will automatically take you to the first cell in 
the next row. 

7. Once the last cell of the last row is filled in, the Tab key will automatically generate a 
new row. 

Insert Tab 

Table 
icon 

Highlight rows 
and columns 
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8. At any time, click the mouse in any cell to add content. 

  Select text in a cell to edit or format it as you choose.  

  Each cell acts as a "mini-document".  

  You can use the Enter key within a cell to create multiple lines (actually, multiple 
paragraphs) within the cell.  

  Notice that the height of the cells in the whole row will adjust to fit the text.  Also, 
text wraps within a cell (as was the case for the cell containing "Windows 
Fundamentals". 

9. The following additional features will be demonstrated: 

a) Selecting an entire row:  

1.  Move the mouse to the left of the table, next to the row to be selected.  
The mouse pointer becomes an arrow, pointing up and to the right.   

2. Click the left button once.  The whole row can now be formatted.  Using 
this method, make the title row bold. 

b) Insert a column anywhere in the table.   

1. For this demo, insert a column for Instructor Name to the right of the 
Class column.  

2.  Click anywhere in the Class column.  A new Layout tab appears in the 
ribbon.   

3. Click the Layout tab.  Click the icon for inserting a column to the right (of 
the column with the insertion pointer).   

4. Now, fill in the cells of the new column. 

c) In a similar manner, a row may be added anywhere in the table.  For this demo, 
insert a row under the Wednesday class for a Thursday class. 

d) Any row or column may be deleted.   

1. Place the insertion pointer anywhere in the row or column, and click the 
Layout tab.  

2.  Click the Delete icon and then select Delete Rows or Delete Columns as 
desired.  Note:  You can even delete the entire table. 

e) Change the width of a column with the mouse.  

1.  Place the mouse pointer on a vertical grid line 

2.  Hold the left mouse button and drag. 

f) Manually, select the entire table with the mouse using the small square at the 
upper left of the table.  This can be used to move or delete a table. 
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Explore On Your Own 

Tables can be enhanced with Built-In designs These designs result in various shading of 
cells and treatments of the gridlines. 

1. Create a table. 

2. Select the table with the small square in the upper left. 

3. Click the Design control tab. 

4. Select from the designs in the Table Styles group.  (Use the down arrow to see them 
all).    
 

Student Practice 6.2 

1. Create a new document.   

2. Create the table below using the default column and row sizes, 

3. Save to your Documents folder as student Practice 6.2 

 

Weekly to Do List 
 

Weekday Daytime Evening  

Monday Call Doctor 
Lunch with Susie 
Laundry 

Attend Town Meeting 

Tuesday Visit Mom Call Tom 

Wednesday Work Church Meeting 

Thursday Work  

Friday Work 
Pickup Laundry 

Meet Ann for dinner 

 

Student Practice 6.3 
 

1. Open up Student Practice 6.2 table. 

2. Make the following changes based on the table below.  You will be inserting rows and 
columns, and changing the columns. 

3. Make the first column narrower.  Adjust other column widths as necessary. 

4. Add two additional rows at the end. 

5. Save to your Documents folder as Student Practice 6.3 
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Weekly to Do List 
 

Weekday Daytime Afternoon Evening  

Monday Call Doctor 
Lunch with Susie 

Laundry Attend Town 
Meeting 

Tuesday Visit Mom Baby-sit Lily Call Tom 

Wednesday Work School pickup Church Meeting 

Thursday Work School pickup  

Friday Work 
Pickup Laundry 

Call Travel Agent Meet Ann for dinner 

Saturday Art Museum  Movie with Todd 

Sunday Church Brunch   

Create a Text Box 
 

Text boxes allow you to place text anywhere on a page.  They are particularly useful for 
making flyers or for other desktop publishing projects such as newsletters. 
 

Class Demo/Walkthrough 6.4 
 

1. Open a blank document  

2.  Click the Insert command tab on the Ribbon. 

3. Click the Text Box icon.  You will see a number of pre-formatted text boxes.    

4. Click on Draw Text Box on the bottom of the pull down menu. 

 

Text box icon 

Draw Text Box 
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5. With the mouse, draw a box of any size by starting at the upper left, holding the left 
mouse button down and moving to the lower right.  Alternately, just pointing into the 
document and clicking the left mouse button creates a square text box. 

6. Obviously, you can type text into the text box!  Text will wrap within the box. 

 

Move and Resize Text Boxes 
Text boxes can be moved anywhere on the page and can also be resized.   

1. To move a text box, click anywhere on its border (other than on one of the little 
handles), hold the left mouse button down and drag the box. 

2. To resize a text box, click on one of the handles, and while holding the mouse button 
down, drag.  The handles in the middle of the top, bottom, or sides allow for resizing 
in one dimension (horizontal or vertical). The handles at the corners allow resizing in 
both dimensions. 

 

Change Text Direction 
You can change text to a vertical orientation within the box. 

1.  Click on the border of the text box to select it.  This automatically displays the 
Format command tab on the Ribbon. 

2.   Click on the Format tab. 

3.   Click on Text Direction in the Text group.  

i.  One click aligns the text top-to-bottom.   

ii. A second click aligns it bottom-to-top.  

iii.  A third click returns the text to horizontal. 

 

Change Text Box Borders 
You can change the border of a text box, using different line styles (such as dashes) 
and different colors, or no visible border at all.  These options are all available through 
the Text Box Styles group of the Format command tab.  Click Shape Outline for these 
options.  You can also change the fill color and style be clicking Shape Fill.   
 

Text Box Within an Existing Document.  
1. Open Master Walkthrough.  

2.  Insert a text box.  Notice that the text box obscures the text behind it.   

3. Select the text box by its border, bringing up the Format tab.   

4. From the Arrange group, select Wrap Text, Tight.  Now the text of the original 
document wraps around the text box.   

5. Move the text box around and notice the effect. 
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Attention Ben Franklin Families! 

 

Please come to the annual  

School Kickoff 

 

September 2nd at 7:00pm 

School Gym 

 

Lots of food, entertainment, raffles, games, and more.  Come 

meet your new classmates and teachers.   

 

 

 

Explore On Your Own 

1. Try some Built-In text boxes.  (Click the Insert control tab, click the Text Box icon in the 
Text group and select from the Built-In text boxes. 

2. Change the shape of a text box.  Select the text box, click the Format control tab and 
click Change Shape.  Choose from the numerous possibilities! 

 

Student Practice 6.5 
 

1. Create a new document. 

2. Type the following.    

3. Save as Student Practice 6.5 in your Documents folder. 
 

 

To:   PTA Board 
From: Social Committee 
Date: August 22, 2004 

 

Below is the draft of the poster for the upcoming school activity night.  

    

Please proof read and reply with any changes or feedback to the committee no later than 
8/25/04.  We appreciate your prompt reply. 

The Ben Franklin Social Committee 
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Student Practice 6.6 
 

1. Create a blank document. 

2. Add a text box.  Adjust the size so that the words “This is a text box.” in size 48 Times 
Roman font, fit as shown in the example below. 

 

3. Reshape the text box, making it narrower and longer so that the word wrap changes (for 
example, only the word “This” fits on the first line). 

4. Practice moving the text box around the page into different positions. 

5. Use the Text Direction within the Format command tab to make the text vertical. (Note: 
it can be bottom to top or top to bottom.)  Resize the text box making it long and narrow 
so that the text fits in one vertical column as shown below. 
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6. Use the Shape Outline within the Format tab to make the outline of the text box 
invisible. 

7. Open Master Walkthrough. 

8. Create a text box on page 1 with wording of your choice in the box. 

9. Use Wrap Text within the Format tab and select Tight.   

10. Experiment moving the text box around the page.  Note how the document text wraps 
around the text box. 

 

Add Borders and Shading 
 

You can enhance the look of your documents with borders and shading.  You can add a 
border around a word, a paragraph, table, and even to a whole page.  

 Borders can be in different line styles and different colors. In addition, you can add shading 
to a word, paragraph, a cell in a table or even a whole page (the latter is a huge waste of 
ink if the page is to be printed). 

Borders and shading are added through Page Borders button in the Page Background 
group of the Page Layout tab.  This button has a confusing name since it is used for both 
borders and shading and since it includes the options for words, paragraphs, tables, and 
whole pages. 

A border can surround: 

a. A string of text - select the text. 
b. A paragraph - place the insertion pointer anywhere in the paragraph. 
c. An entire table - select the table (with the square at the upper left). 
d. An entire page. 

 

Class Demo/Walkthrough 6.7 
 

1. Click the Page Layout tab 

2. Click the Page Borders icon.  This brings up the Borders and Shading dialog box. 

3. Within the dialog box, select the Borders tab. 

4. Select the Box icon. 

5. Choose a line style, color, and width. 

6. Click OK. 
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To add a border around a whole page (actually, each of the pages of your document): 

 

1. Click the Page Layout tab 

2. Click the Page Borders icon.  This brings up the Borders and Shading dialog box. 

3. Within the dialog box, if the Page Border tab is not selected, click it. 

4. Select the Box icon. 

5. Choose a line style, color, and width. 

6. Click OK. 

7. As an alternative to steps 4 and 5, choose a border from the Art pull-down list and click 
OK. 

 

Page Layout Tab Page Borders icon 

Line Style 

Color 

Width 
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Student Practice 6.8 
 

1. Open Student Practice 6.8. 

2. Follow the instructions. 

3. Save the document as Student Practice 6.8 in your Documents folder. 

 

Shading 
a. A string of text - select the text. 
b. A paragraph - place the insertion pointer anywhere in the paragraph. 
c. A  cell in a table - select the contents of the cell  
d. An entire table - select the table (with the square in the upper left). 

1. Click the Page Layout tab 

2. Click the Page Borders icon.  This brings up the Borders and Shading dialog box. 

3. Within the dialog box, select the Shading tab. 

4. Select a Fill or select one of the Patterns (Style and Color).  

5. Click OK. 

 

Student Practice 6.9 
 

1. Open Student Practice 6.9. 

2. Follow the instructions. 

3. Save the document as Student Practice 6.9 in your Documents folder. 

 

Inserting a Graphic 
 
Class Demo/Walkthrough 6.10 

 

To enhance the look of a document, you can insert graphics (photos or clip art) into a 
document. Clip art is available from Microsoft.  Photos can be obtained in several ways: 

a. A digital camera.   
b. Through email. 
c. From the Internet.  Instructor will demonstrate finding and saving a photo from the 

Internet. 
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1. Open the document into which you will insert the graphic.  We will use Master 
Walkthrough.  Place the insertion pointer at the approximate place where you want the 
picture. 

2. To insert a picture, click the Insert tab in the ribbon and click the Picture icon. 

 

3. Navigate to the picture file (typically in the Pictures folder) and click Insert. 

4. The picture appears in the document.  Resize the picture with your mouse using one of 
the handles. 

a.   If you use a corner handle, the aspect ratio of the picture will be maintained 
(the picture will not distort).  

b.  If you use a handle in the middle of the side, top, or bottom, you can stretch 
or squeeze (distort) the picture - an easy way to make a picture of a person 
look thinner (or fatter)! 

5. The picture can be moved by placing the mouse pointer anywhere within the body of the 
picture, holding down the left mouse button and dragging.  Note the difference between 
a picture and a text box.  

a.  To move a text box, place the mouse on the border.  

b.  To move a picture, place the mouse pointer within the picture. 

6. At this time, it is difficult to move the picture freely.   

a. To allow the picture to be moved easily within the document, click on the 
picture.  This causes the Picture Tools/Format tab to appear in the ribbon.  

b.  With the Format tab selected, click the Wrap Text icon and select Tight.  Now 
the picture can be moved easily.  In addition, the text of the document flows 
around the picture.  Notice the effect of moving the picture around the 
document. 

Insert Tab 

Picture 
icon 
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7. Even in cases where you are inserting a picture in a document with no text, selecting 
Wrap Text and Tight wrap is useful in that it makes the picture easy to move.  

8. A picture can be removed from a document by selecting it and pressing the Delete or 
Backspace key on the keyboard. 

 

Student Practice 6.10 
 

1. Find a picture from the Internet and save it in your Pictures folder. 

2. Open Master Walkthrough. 

3. Insert your picture into Master Walkthrough. 

4. Resize the picture to your liking. 

5. Wrap the text of the document around the picture.   

6. Practice moving the picture around the document.   

7. Save the document as Practice 6.10 in your Documents folder. 

 

  

Format tab 

Tight 

Text flowing 
around picture 

Wrap Text icon 



Word 1 – Module 6 

 

 Page 16 of 20 People’s Resource Center 

WordArt 
 

Word Art is a quick way to create stunning effects with text in your documents. 

 

Class Demo/Walkthrough 6.11 
 

1. Open a blank document. 

2. Click the Insert tab in the ribbon. 

3. In the Text group, click the WordArt icon. 

4. The WordArt gallery appears, click on a style. 

 

5. You are presented with a box for entering text.  Enter the desired text and click OK.  
The WordArt appears in your document.   

6. When the WordArt is selected, the Drawing Tools/Format tab appears. 

a. Apply text wrapping, which works the same as it does for pictures.   
i. Select the Wrap Text icon from the Arrange group 
ii.  Click on Tight.  

b. Your WordArt is now easy to move anywhere in the document.  Grab it with your 
mouse and drag. 

c. Resize and/or stretch your WordArt with the handles. 

 

 

  

Insert tab 
WordArt

icon 

WordArt 
gallery 
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Explore On Your Own 
 

1. Create a piece of WordArt and apply text wrapping. 

2. With the WordArt selected and the Format control tab selected, change to one of the 
other WordArt styles.  You are not tied to the one you chose originally. 

3. Use Shape Fill to change the fill color of the WordArt text. 

4. Use Edit Shape in the Insert Shapes group to create some amazing effects! 

5. Try Shadow under Shape Effects. 

6. Try Glow or Reflection under Shape Effects. 

7. The possibilities are limitless.   

 

Use Letter and Memo Templates 
 

Class Demo/Walkthrough 6.12 
 

We have spent the major part of this course discussing ways to create a document from 
scratch and the many features for formatting such documents.   However, sometimes, it is 
useful to produce compelling, professional-looking documents without doing all that work.  
That's where templates come in.   

Templates are complete, pre-formatted documents of various types: (letters, resumes, etc.)  
You simply open the template, edit the existing text to suit your needs, make additions or 
deletions as required, and save the final document. 

 Some templates are pre-installed or you can search for templates online. 

 You can create your own template, such as for a letterhead. 

 Templates that match Avery products are also included in the on-line templates. 
Examples of these templates include business cards, return address labels and file 
folder labels. 

 To find these Templates: 
 

1. Click the File tab and then New.  The Template window is divided into two parts: 

a. Templates that you have used or created appear in the upper half of the 
screen. There is also a folder of Sample templates that are loaded on your 
computer when Word is installed. 

b. The bottom of the screen shows pre-formatted templates available online at 
Office.com.  You need an internet connection to access these templates. You 
can also search for additional templates on Office.com. 
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2. Click on a desired template to see a preview.  If you want to use that template, click 
Create.  A Word document will open based on that template.  Click on the 
designated fields and type your own text.  Save the file as a Word document. 

 

Student Practice 6.12 
 

1. Using Adjacency letter template in the Sample Templates folder, type a letter to the 
instructors informing them of your favorite movies.   

2. Using another letter template of your choice, type a letter to the instructors informing 
them of your favorite foods.  

 

 

 

Online 
templates 

Created, used  
and sample 
templates 

Preview of 
selected 
template 
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Extra Practice to do at home 

Open Homework 6.3 in the Week 6 folder and follow the directions. 
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Do you know how to do this? 
1. Minimize and maximize a window 

2. View paragraph markers 

3. The difference between the Delete and Backspace keys 

4. Where the Redo, Undo and Repeat arrows are located 

5. Select a word, sentence, paragraph and the entire document 

6. Know the difference between Save and Save As 

7. Use the Help feature in Word 

8. Format a document using bold, italic, and underline 

9. Change the font type and size 

10. Access the Font Dialog box on the Ribbon 

11. Format using the Mini Toolbar 

12. Clear Formatting 

13. How to Cut, Copy and Paste in the same document and to a different document 

14. Change the margins, page orientation, and paper size 

15. Print more than one copy and only specific pages of the document 

16. Align the text left, center, right and justified 

17. Indent a paragraph to 1” on the ruler 

18. Use the Tab key and Increase Indent 

19. Create a bullet or number list 

20. Define a new bullet 

21. Turn off the bullet/number feature 

22. Spell check a document 

23. Find a word and replace it with another word throughout the document 

24. Insert a Page Break 

25. Add a header and footer to the document 

26. Create a table 

27. Add or delete a row/column in a table 

28. Add a style to a table 

29. Create a Text Box in a document 

30. Move and resize a Text Box 

31. Change the direction of the text in a Text Box 

32. Change the fill color and border of a Text Box 

33. Add borders and shading to a document 

34. Insert a clip art or picture in a document 

35. Move and resize a picture or clip art 

36. Wrap text around a picture or clip art 

37. Insert WordArt in the document 

38. Wrap text around the WordArt 

39. Resize and move the WordArt 

40. Change the shape color and effect of the WordArt 

41. Use a template  

 


